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1. fejezet     Bevezetés 

Az UVProbe rövid bemutatása 

Az UVProbe személyi számítógépen használható szoftvercsomag. A moduláris felépítés 
adatgy�jtés, elemzés és jelentéskészítés) az egyszer�ség és a teljesítmény egyedülálló kombinációját 
nyújtja. 

Az UVProbe négy f� komponense: 

• Spektrum modul – hullámhossz scannelés és elemzés. 

• Kinetikai modul – id�beli változás mérése és Michaelis-Menten számítások. 

• Fotometriás modul – kvantitatív adatelemzés. 

• Hatékony és rugalmas jelentéskészít� – kapcsolt vagy beágyazott adatokat tartalmazó egyedi 
jelentések létrehozása és nyomtatása. A nyomtatás bármely modulból azonnal indítható. 

Egyéb jellemz�k: 

• Jól áttekinthet� és egyéni igények szerint testre szabható képerny�kiosztás – lehet egyszer�, 
amely csak egy diagramot és a fotométer vezérl�gombjait tartalmazza, vagy bonyolultabb, 
amelyen a m�szertörténet és az állapotjelz�k mellett több diagram és tábla is látható. 

• Azonnali készülékvezérlés és valós idej� visszajelzés, a képerny�n megjelenik az abszorbancia, 
transzmittancia, energia vagy reflektancia értéke. 

• Az eredmények fájlba menthet�k, illetve kinyomtathatók. 

• Különféle táblák segítik az adatok megjelenítését, gy�jtését és ellen�rzését. 

• Az adatok háromféle diagrammódban jeleníthet�k meg a mérés közben vagy a mérés után. 

• Számos egyéb utófeldolgozási eljárás segíti a felhasználót: pl. pontválasztás, csúcsválasztás és 
csúcsterület meghatározása. 

• Különféle importálási és exportálási lehet�ségek más Windows-alkalmazásokkal való 
adatcseréhez. 

• Átfogó súgó, amely az egyes párbeszédablakokból környezetérzékeny módon hívható. 

A kézikönyv célja 

A kézikönyv célja, hogy a felhasználót megismertesse az UVProbe programmal. Az alapfogalmak 
és a szoftver felépítésének rövid leírása után négy gyakorlati lecke segítségével bevezet a szoftver 
használatába. 

Az oktató kézikönyv ismerteti az egyes modulok alapvet� eljárásait és néhány speciális módszert. 
Az oktató kézikönyv leckéinek megkezdése el�tt olvassák el az alábbi tájékoztató szakaszokat is. A 
jellemz�kr�l és eljárásokról a súgó ad részletesebb tájékoztatást. 

Az UVProbe telepítési követelményei 

Ez a rész ismerteti az UVProbe futtatásához szükséges minimális hardver- és 
szoftverkövetelményeket, valamint a telepítés és az eltávolítás módját. 
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Minimális hardverkövetelmények 

• IBM PC vagy PC-kompatibilis számítógép Pentium™ (200 MHz) processzorral; Pentium II™ 
(300 MHz) ajánlott. 

• Legalább 128 MB RAM. 

• Legalább 35 MB szabad lemezterület. 

• SVGA videocsatoló és monitor: legalább 800x600 felbontás szükséges, 1024x768 ajánlott. 

• Párhuzamos és soros adapterek. 

• Grafikus nyomtató vagy rajzgép (adatok nyomtatásához ajánlott). 

• Egér vagy hasonló mutatóeszköz. 

• CD-ROM-meghajtó. 

Minimális szoftverkövetelmények 

• Microsoft Windows XP/NT4.0/2000 operációs rendszer 

Az UVProbe telepítése 

Az UVProbe telepítésének a menete: 

Az 1. és 2. lépésben leírtak szerint telepítse a Shimadzu Authentication Tool és UVProbe 
szoftvereket. 

Ha az opcionális UVPC Validation szoftvert is telepíteni akarja, akkor kattintson a Help gombra, és 
az ott leírtak szerint telepítse az UVPC validálást támogató fájlokat. 

1. lépés – A Shimadzu User Authentication Tool telepítése 

1. Kattintson erre: Shimadzu User Authentication Tool. 

2. Megjelenik az üdvözl� párbeszédablak. Olvassa el a leírást alaposan, és kattintson a Next 
gombra. 

3. A telepítés elején megjelenik az alábbi ablak. Ha ez az els� telepítés, akkor kattintson a Yes 
gombra. Újratelepítéskor, illetve ha az Office vagy hasonló alkalmazás már telepítette az ADO-
t, akkor kattintson a No gombra. 

 

4. A telepítés végén megjelenik a Setup Complete párbeszédablak. Ha azonnal újra akarja indítani 
a számítógépet, akkor kattintson a Finish gombra. Ha kés�bb akarja újraindítani, akkor válassza 
a "No, I will restart the PC later" opciót, és utána kattintson a Finish gombra. 
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2.  lépés – Az UVProbe telepítése 

1. Indítsa el a setup fájlt a CD-ROM-ról. Ezután kattintson az [UVProbe] gomba. 

MEGJ.: A telepít� program elindítható az MS-Windows/NT/2000/XP Futtatás parancsával is. A [Start] > 
[Futtatás] paranccsal nyissa meg a Futtatás párbeszédablakot. Kattintson a [Tallózás] gombra, és a 
CD-ROM gyökérmappájában válassza ki a SETUP.EXE programot. A telepít� program futtatásához 
kattintson az [OK] gombra. 

2. Olvassa el ez üdvözl� párbeszédablakban látható tájékoztatást, és kattintson a Next gombra. 

3. Olvassa el a szoftver licencszerz�dését, és a Yes gombra kattintva fogadja el. 

4. A felhasználói adatokat kér� párbeszédablakban adja meg a nevét, a vállalat nevét és a termék 
azonosító számát. Kattintson a Next gombra. (A termék azonosító száma az oktató kézikönyv 
borítóján található.) 

5. A Choose Destination Location párbeszédablakban a Browse gombra kattintva válassza ki az 
UVProbe telepítési mappáját, vagy fogadja el a felkínált alapértelmezett mappát (Program 
Files\Shimadzu\UVProbe). Kattintson a Next gombra. 

6. Az Option Selection párbeszédablakban válassza ki az UVProbe alkalmazás telepítésnél 
megadandó üzemmódját, és kattintson a Next gombra. Az egyes üzemmódokat részletesen 
tárgyalja a súgó "Alkalmazási üzemmódok" fejezete. 

7. A Create Shortcut párbeszédablakban kattintson a jelöl�négyzetre, ha azt akarja, hogy az 
alkalmazás ikonja megjelenjen a munkaasztalon, majd kattintson a Next gombra. 

8. A szoftver telepítési folyamatának a végén kattintson a dobozon, ha meg akarja tekinteni a 
ReadMe fájlt. A telepítés befejezéséhez kattintson a Finish gombra. 

9. Indítsa újra a számítógépet. A Shimadzu ikon megjelenik a Windows asztalon. 

Az UVProbe eltávolítása 

1. Válassza a Windows Start > Beállítások > Vezérl�pult parancsot. 

2. Kattintson duplán a Programok telepítése/törlése ikonon. 

3. Válassza ki az UVProbe programot a listából, majd kattintson az Eltávolítás gombra. 

4. Kattintson az Igen gombra a program eltávolításának meger�sítéséhez. 

MEGJ.: Az UVProbe eltávolításakor az összes mintaadatfájl a programmal együtt törölve lesz. A program 
eltávolítása után is megmaradnak azonban a vele létrehozott és lemezre mentett fájlok. 

5. A folyamat végén kattintson az OK gombra. 

Alkalmazási üzemmódok 

A programnak három alkalmazási üzemmódja lehet: normál, biztonsági és GLP. 

Az elérhet� funkciók az üzemmódtól függnek. 

Funkció Normál Biztonsági GLP funkció 

Biztonsági funkció Letiltva Engedélyezve Engedélyezve 

GLP funkció Letiltva Letiltva Engedélyezve 

Biztonsági funkció 

Ha a biztonsági funkció le van tiltva, akkor a rendszerbe való bejelentkezéskor mindig meg kell adni 
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a felhasználónevet és a jelszót, és ez korlátozni fogja a rendszerhez való hozzáférést. Az egyes 
felhasználóknak megadott jogosultságokkal szabályozható, hogy a felhasználók milyen UVProbe 
funkciókhoz férhetnek hozzá. A bejelentkezéskor használt felhasználónév lesz automatikusan az 
elemz� neve. Az elemz� neve nem módosítható. 

További részletek a "Bevezetés" fejezet "Az UVProbe funkciói" és "Rendszerfelügyelet" 
szakaszaiban olvashatók. 

MEGJ.: Ha a biztonsági funkció engedélyezve van, akkor a fotometriás modulban a fájlok felülírása az 
alapértelmezés szerint nincs engedélyezve. 

GLP funkció 

A GLP funkció támogatja az egyes GXP-k megvalósítását (GLP: Good Laboratory Practices - 
helyes laboratóriumi gyakorlat, GMP: Good Manufacturing Practices - helyes gyártási gyakorlat, 
stb.). Ha a GLP funkció engedélyezve van, akkor a következ� korlátozások vannak érvényben az 
egyes moduloknál. 

Mindegyik modulnál 

• Az UVProbe rendszer zárolható a Windows > Számítógép zárolása paranccsal. 

• A m�szertörténet továbbítható az adatbázisba. 

• A még nem mentett fájl automatikusan lemezre lesz mentve az UVProbe program bezárásakor 
vagy nyomtatásnál. 

Kinetikai / spektrum modul 

• Az újonnan mért vagy a számítással létrehozott adathalmazok automatikusan lemezre lesznek 
mentve. 

• A varródoboz funkció le van tiltva. 

• Az adatfájlok, tárolók és adathalmazok – az enzimfájlokat leszámítva – nem nevezhet�k át. 

• Az adatfájlokban lev� tárolók és adathalmazok – az enzimfájlokat leszámítva – nem törölhet�k. 

• A meglev� fájlnéven való mentés tilos. 

Fotometriás modul 

• A minták sorai és a standardok sorai nem törölhet�k, csak kizárhatók. 

• A minták oszlopai és a standardok oszlopai nem törölhet�k. 

• A minta táblájánál a felhasználói bevitel nem választható adatgy�jtési módnak. 

• A meglev� fájlnéven való mentés tilos. 

• A fájl mentése után a standardok táblájának és a minta táblájának tényez�je nem módosítható. 

Az alkalmazási üzemmód ellen�rzése és módosítása 

A telepített UVProbe alkalmazási üzemmódja nem ellen�rizhet� az Edit menü Option parancsával. 
Lehet�ség van arra, hogy váltsanak a normál és a biztonsági üzemmód között. 

Váltás a normál és a biztonsági üzemmód között: 

1. Válassza az UVProbe Edit menüjében az Option parancsot. 
2. Kattintson a Security Mode gombra, és végezze el a kijelölést. 

3. A párbeszédablak bezárásához kattintson az OK gombra. 
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4. A következ� indításnál megjelenik az üzemmódválasztásra vonatkozó üzenet. 

5. Az UVProbe következ� indításánál megjelenik a bejelentkezési párbeszédablak, és meg kell 
adni a felhasználói azonosítót és a jelszót. 

6. A felhasználói azonosító az összes jogosultsággal rendelkez� Rendszergazda lesz, ez el�re 
regisztrálva lett. Jelszó nincs megadva. A felhasználói azonosítónál írja be: "admin", és 
kattintson az OK gombra. 

MEGJ.: A többi üzemmód és a GLP üzemmód között nem lehet átváltani. Ha ilyen módosításra van igény, 
akkor el kell távolítani az UVProbe programot, és újra kell telepíteni. 

Az UVProbe programról 

Noha az UVProbe megosztott funkciókkal rendelkez� egységes programcsomag, négy külön 
program együttesének is tekinthet�, ezek: spektrum modul, fotometriás modul, kinetikai modul és 
jelentéskészít�. Mindegyik saját ablakban nyílik meg a nagyobb UVProbe ablakon belül, és 
mindegyiknek megvan a maga külön rendeltetése és funkciója. A felhasználói felületek is 
hasonlóak, de azért eltérnek egymástól az eszköztárak, menük, táblák, diagramok és 
képerny�elrendezések. 

Az alábbiakban a kézikönyv bevezet a program használatába, és ismerteti az általános jellemz�ket 
és az egyedi sajátosságokat. Az eljárások pontosabb magyarázata megtalálható Az UVProbe funkciói 
részben (21. oldal). 

Az UVProbe indítása 

Az UVProbe indítása után az ablak konfigurációja ugyanaz lesz, mint ami a kilépéskor volt. Például 
az eszköztárak és az ablakok pontosan ugyanott lesznek; adatok azonban nem lesznek megjelenítve. 

1. Kapcsolja be a monitort, a számítógépet és a spektrofotométert. 

2. Válassza a Windows Start > Programok > Shimadzu > UVProbe parancsot, vagy kattintson 
duplán az UVProbe program ikonján az asztalon. 

 
3. Adja meg a felhasználónevet és a jelszót a felhasználó bejelentkezési párbeszédablakában, ha a 

biztonsági üzemmód engedélyezve van, majd kattintson az OK gombra. Ha a biztonsági 
üzemmód nincs engedélyezve, akkor ez a párbeszédablak nem jelenik meg. 

MEGJ.: A telepítés utáni els� indításkor a rendszergazda felhasználói azonosítója "admin". Jelszót nem kell 
megadni. 
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Modul megnyitása 

A Window menüben kattintson a modulra. 

Egyszerre akár az összes modul is meg lehet nyitva. A modulok között a Window menü segítségével 
lehet gyorsan váltani, vagy kérni lehet azok lépcs�zetes vagy mozaikszer� elrendezését. A modulok 
az egérrel áthelyezhet�k és átméretezhet�k. 

UVProbe – a f� felhasználói felület 

 

Így néz ki az UVProbe ablaka, ha egyik modul sincs nyitva. A következ� elemek láthatók: menüsor, 
standard eszköztár, kimeneti ablak, m�szer eszközsor és fotométer állapotsor. A következ� funkciók 
érhet�k el, amíg sem modul, sem a jelentéskészít� nincs megnyitva. 

• Beállítások módosítása 
• Rendszerfelügyeleti funkciók végrehajtása 
• M�szerek hozzáadása, konfigurálása és eltávolítása 
• Egyedi eszközök hozzáadása a Tools menühöz 

A fenti eljárásokat a súgó részletesen ismerteti. 
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Kimeneti ablak 

A kimeneti ablak rögzíthet�, és az UVProbe munkaterületén belül bárhol elhelyezhet�. A kimeneti 
ablak hasznos rendszerinformációkat jelenít meg az UVProbe ablak alján, és két füle van – az 
Output és az Instrument History. 

• Az Output fül általános üzeneteket jelenít meg a program futása közben. Ezek ideiglenesen 
jelennek meg, és a rendszer következ� indításakor törl�dnek. 

• Az Instrument History fül az aktív m�szerrel kapcsolatos adatokat jeleníti meg, az inicializálási 
id�t, alapvonal információt stb. Az adatok módosulnak, ha m�szert váltanak, és mindig az 
aktuális m�szer adatait mutatja. 

Az Output és az Instrument History fül tartalma nem nyomtatható és nem menthet� el. 

M�szer eszközsor 

A m�szer eszközsor rögzíthet�, és az UVProbe munkaterületén belül bárhol elhelyezhet�. Külön 
gomb jelzi az összes elérhet� m�szert. A m�szerek közötti váltáshoz kattintson a kívánt m�szer 
ikonjára. 

Fotométer állapotsor 

A fotométer állapotsor rögzíthet� állapot- és vezérl�sor, amely az UVProbe munkaterületén belül 
bárhol elhelyezhet�. A fotométer állapotsor segítségével tetsz�leges számú készülékmanipuláló 
funkciót végre lehet hajtani. A fotométer állapotsor megjelenése testre szabható, beállítható a 
bet�stílus, a bet�méret és a bet�szín, valamint az állapotjelz� háttérszíne. Kattintson a jobb 
egérgombbal a fotométer állapotsorra, és válassza a Properties parancsot. További részletek az 
UVProbe súgójában találhatók. 

Standard eszköztár 

 

Rendszerfelügyelet 

Ez a rész a rendszerfelügyelet alapjait ismerteti. Ha a biztonsági funkció le van tiltva, és nem is 
akarják használni, akkor hagyja ki ezt a részt, és folytassa a Kommunikáció a spektrofotométerrel 
fejezettel (21. oldal). A biztonsági funkció lényege az, hogy a rendszergazda meghatározhatja, hogy 
az egyes felhasználóknak milyen jogosultsága legyen a rendszer használatára. Három alapvet� 
eljárás alkalmazására lehet szükség: csoportok hozzáadása, csoport jogosultságainak meghatározása, 
valamint felhasználók hozzáadása. 



Bevezetés 

UVProbe oktató kézikönyv 8 

Az UVProbe els� telepítése után csak négy csoport van – rendszergazda, fejleszt�, operátor és 
vendég. A rendszergazda csoport szabályozza az összes hozzáférési jogosultságot, vagyis ha egy 
felhasználót felvesznek ebbe a csoportba, akkor annak korlátlan hozzáférése lesz az UVProbe 
programhoz. 

A hozzáférési jogok hatékony szabályozása érdekében csoportokat kell létrehozni mindegyik 
hozzáférési szinthez, és az egyes felhasználókat a megfelel� csoporthoz kell hozzárendelni. Például 
egy csoportnál korlátozni lehet a csúcsterület tábla vagy a jelentéskészít� használatát. A csoportok 
nem korlátozhatók úgy, hogy egyes modulokat egyáltalában ne használhassanak. 

A biztonsági funkcióval szabályozni lehet a rendszerhez való hozzáférést, a felhasználók nyomon 
követését, és az egyes felhasználók által végrehajtott m�veleteket. Ha a biztonsági funkció 
engedélyezve van, akkor az elemz� mez�be automatikusan a felhasználónév kerül, és ez lesz 
elmentve az adatokkal együtt (a New Data Set Information párbeszédablakban). A felhasználóra és 
a m�ködésre vonatkozó információk a kimeneti ablak Instrument History fülén tekinthet�k meg, 
vagy a History fül File Properties párbeszédablakában. A jelentéskészít�ben a bejelentkezett 
felhasználó kinyomtatható a jelentésen. 

Az Administrative párbeszédablak megjelenítéséhez kattintson az Edit menü Security parancsára. A 
rendszer vezérlését ennek a párbeszédablaknak a segítségével lehet elvégezni. 

Ennek fülei (oldalai) – a Change Password fület leszámítva – csak a rendszergazda csoportba 
tartozó felhasználók számára érhet�k el. 

A felhasználói jogok kiosztása 

A felügyelet megfelel� végrehajtása érdekében az összes felhasználónak valamelyik csoporthoz kell 
tartoznia. A felhasználók jogosultságainak szabályozását, vagyis csoportba sorolását körültekint�en 
kell végezni. A következ� szabályok vonatkoznak a felhasználókra és a csoportokra. 

• A csoport felhasználókat tartalmaz. 

• Mindegyik felhasználónak tartoznia kell valamelyik csoporthoz, de csak egy csoporthoz 
tartozhat. 

• A csoportoknak jogosultságai vannak. 

• A csoport összes tagja megkapja a csoport jogosultságait. 

Jogosultságok 

A tevékenységet korlátozó jogosultságok 18 összetev�re lettek felosztva. Az egyes összetev�khöz 
tartozó jogosultságok és az UVProbe programban már megadottak a következ�k: 

Megjegyzés: a vendég csoport nem végezhet m�veleteket az UVProbe programmal. 

Shimadzu aktivitási tábla szabályozása (kinetikai modul) 

Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Az aktivitási tábla sorainak vagy oszlopainak a vágólapra 
másolása. 

O O O 
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Shimadzu parancstároló 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Hozzáférés a 
jelentéskészít�höz 

Jogosultság a jelentéskészít� modul használatára. A 
funkció lehet�vé teszi a jelentésfájlok és a tetsz�leges 
elrendezés� objektumokat tartalmazó jelentéssablon 
létrehozását, mentését és olvasását. 

O O O 

Edit/Option használata Jogosultság az Edit menü Option parancsának 
használatára. A funkció lehet�vé teszi az UVProbe 
alkalmazási üzemmódjai közötti váltást (csak a normál és 
a biztonsági üzemmódok között). 

O   

Tools menü 
módosítása 

Jogosultság a Tools menü használatára. A funkció 
segítségével további alkalmazásokat is fel lehet venni a 
Tools menübe az UVProbe Adding a program 
parancsával. 

O O O 

Shimadzu adatnyomtatás szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság az adatnyomtatási tábla sorainak vagy 
oszlopainak a vágólapra másolására. 

O O O 

Shimadzu kinetikai f�tábla szabályozása 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a f�tábla sorainak vagy oszlopainak a 
vágólapra másolására. 

O O O 

Módosítás Jogosultság az Edit, Coefficient/Comment használatára a 
f�táblánál. A tábla oszlopainak megjelenítésére és 
elrejtésére vonatkozó jogosultság is ide tartozik. 

O O O 

Shimadzu kinetikai modul 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 
Adatgy�jtés Jogosultság mérés végrehajtására O O O 
Aktivitási tábla Jogosultság aktivitási tábla létrehozására. O O O 
Blank m�velet Jogosultság a blank funkció használatára O O O 
Adatnyomtatás Jogosultság az adatnyomtatási funkció használatára O O O 
Edit/Method 
használata 

Jogosultság az Edit menü Method funkciójának a 
használatára. A funkció lehet�séget ad mérési módszer 
létrehozására és szerkesztésére. 

O O  

Beállítások 
szerkesztése 

Jogosultság a View menü Settings funkciójának a 
használatára. A funkció lehet�séget ad annak 
beállítására, hogy az adatoknál hány számjegy legyen 
megjelenítve, hogy milyen legyen a kapcsolat a jelentés 
és a sablon között, hogy az üzenet megjelenjen-e vagy 
sem, hogy milyen legyen az adathalmaznevek 
megjelenítési formátuma, hogy mik legyenek a 
határolójelek a szövegek mentésekor stb... 

O O  

Enzimtábla Jogosultság enzimtábla létrehozására. O O O 
Fájl tulajdonságai Jogosultság a File Property funkció használatára. A File 

Property funkció lehet�séget ad a memóriába betöltött fájl 
meger�sítésére, valamint a fájlnevek, tárolónevek és 
adathalmaznevek módosítására. 

O O O 

Hullámhossz-átvitel Jogosultság hullámhossz-átvitel végrehajtására O O O 
Fájl betöltése Jogosultság a File menü Open funkciójának a 

használatára. A funkció lehet�séget ad a kinetikai fájlok, 
az enzimfájlok, a mérési módszerek és a különféle 
sablonok olvasására. 

O O O 

F�tábla Jogosultság f�tábla létrehozására O O O 
Manipulálás Jogosultság adatm�veletek elvégzésére. O O O 
Csúcsterület Jogosultság csúcsterület tábla létrehozására. O O O 
Csúcsválasztás Jogosultság az Operation menü Peak Pick funkciójának 

használatára. 
O O O 
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Auto-zéró 
végrehajtása 

Jogosultság az auto-zéró funkció használatára O O O 

Alapvonalkorrekció Jogosultság az alapvonalkorrekció funkció használatára. O O O 
Pontválasztás Jogosultság a pontválasztás funkció használatára. O O O 
Jelentés nyomtatása Jogosultság a File menü Print Preview és Print 

funkcióinak használatára. A funkciók az egyes 
panelekhez kapcsolt jelentéssablonok alapján végzik a 
nyomtatást. 

O O O 

Tulajdonságok Jogosultság a View menü Properties funkciójának a 
használatára. A funkció lehet�séget ad az egyes 
panelekben látható diagramok és táblák megjelenítési 
paramétereinek a szerkesztésére és beállítására. 

O O O 

Fájl mentése Jogosultság a File menü Open funkciójának a 
használatára. A funkció lehet�séget ad a kinetikai fájlok, 
az enzimfájlok, a módszerfájlok és a különféle sablonok 
megnyitására. 

O O O 

Varródoboz Jogosultság a varródoboz funkció használatára. O O O 

MEGJ.: Az adatm�veletek funkció tiltva van a GLP üzemmódban. 

MEGJ.: GLP üzemmódban nem módosíthatók a fájlnevek, a tárolónevek és az adathalmaznevek. 

Shimadzu adatm�veletek szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Aritmetikai Jogosultság a 'blank kivonás' funkció használatára az 
Operations/Manipulate menüben. A funkció lehet�vé teszi 
egy új adathalmaz létrehozását azáltal, hogy a megadott 
adathalmazokon a konstanssal négy számítási m�veletet 
hajtanak végre. 

O O O 

Blank kivonás Jogosultság a Blank Subtract funkció használatára az 
Operations/Manipulate menüben. A funkció lehet�vé teszi 
egy új adathalmaz létrehozását azáltal, hogy a megadott 
adathalmazon blank korrekciókat hajtanak végre. 

O O O 

Együttes átlag Jogosultság az Ensemble Average funkció használatára 
az Operations/Manipulate menüben. A funkció lehet�vé 
teszi adathalmaz létrehozását el�re megadott két vagy 
több adathalmaz átlagértékeinek pontonkénti 
alkalmazásával. 

O O O 

Adathalmaz Jogosultság a Data Set funkció használatára az 
Operations/Manipulate menüben. A funkció lehet�vé teszi 
egy új adathalmaz létrehozását az adathalmazokon 
végzett négy számítási m�velet segítségével. 

O O O 

Interpoláció Jogosultság az Interpolation funkció használatára az 
Operations/Manipulate menüben. A funkció segítségével 
adathalmazok között lehet interpolálni tetsz�leges 
osztásköz megadásával, és ennek alapján új adathalmazt 
lehet létrehozni. 

O O O 

Normalizálás Jogosultság a Normalization funkció használatára az 
Operations/Manipulate menüben. A funkció az 
adathalmazok jobb áttekintését teszi lehet�vé a különböz� 
mért értékeknek az egymásra helyezett diagramon való 
megjelenítésével. 

O O O 

Transzformációk Jogosultság a Transformation funkció használatára az 
Operations/Manipulate menüben. A funkció lehet�vé teszi 
egy új adathalmaz létrehozását differenciál-, reciprok- és 
Abs/T%-transzformációval. 

O O O 
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Shimadzu Michaelis–Menten tábla szabályozása (kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a Michaelis–Menten tábla sorainak vagy 
oszlopainak a vágólapra másolására. 

O O O 

Új adatok létrehozása 
Jogosultság új Michaelis-Menten tábla létrehozására. 

O O O 

Sor(ok) törlése Jogosultság a Michaelis-Menten tábla oszlopainak 
törlésére (kivágására). 

O O O 

Szerkesztés Jogosultság a Michaelis-Menten tábla numerikus 
értékeinek módosítására. 

O O O 

Shimadzu csúcsterület tábla szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a csúcsterület tábla sorainak vagy 
oszlopainak a vágólapra másolására. 

O O O 

Szerkesztés Jogosultság a csúcsterület tábla numerikus értékeinek és 
megjegyzéseinek a módosítására. 

O O O 

Tartomány törlése Jogosultság a csúcsterület tábla tartományainak törlésére. O O O 

Shimadzu csúcsválasztás tábla szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a csúcsválasztás tábla sorainak vagy 
oszlopainak a vágólapra másolására. 

O O O 

Szerkesztés Jogosultság a csúcsválasztás tábla megjegyzéseinek a 
módosítására. 

O O O 

Shimadzu fotometriás modul 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Adatgy�jtés Jogosultság mérés végrehajtására. O O O 

Blank m�velet Jogosultság a Cell Blank funkció használatára. O O O 

Edit/Method 
használata 

Jogosultság az Edit menü Method funkciójának a 
használatára. A funkció lehet�séget ad mérési módszer 
létrehozására és szerkesztésére. 

O O  

Beállítások 
szerkesztése 

Jogosultság a View menü Settings funkciójának a 
használatára. A funkció lehet�séget ad annak beállítására, 
hogy milyen legyen a kapcsolat a jelentés és a sablon 
között, hogy az üzenetek megjelenjenek-e, hogy milyen 
legyen az adathalmaznév megjelenítési formátuma, és 
hogy mik legyenek a határolójelek a szövegek 
mentésekor. 

O O  

Hullámhossz-átvitel Jogosultság a hullámhossz léptetésére. O O O 

Fájl betöltése Jogosultság a File menü Open funkciójának a 
használatára. A funkció lehet�séget ad a fotometriás 
fájlok, a standard fájlok, a módszerfájlok stb. betöltésére. 

O O O 

Legyen standard Jogosultság az Operation menü Make Standard 
funkciójának használatára. A funkció lehet�séget ad arra, 
hogy a tábla adatait átvigyék a standard minta táblájába. 

O O O 

Manipulálás Jogosultság az Operations menü Manipulate funkciójának 
használatára. 

O O O 

Fájl felülírása Jogosultság a File menü Save funkciójának a 
használatára. 
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Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Auto-zéró 
végrehajtása 

Jogosultság az auto-zéró funkció használatára O O O 

Alapvonalkorrekció Jogosultság az alapvonalkorrekció funkció használatára. O O O 

Jelentés nyomtatása Jogosultság a File menü Print Preview és Print funkcióinak 
használatára. A funkció az egyes panelekhez kapcsolt 
jelentéssablonok alapján végzi a nyomtatást. 

O O O 

Tulajdonságok Jogosultság a View menü Properties funkciójának a 
használatára. A funkció lehet�séget ad az egyes 
paneleken megjelen� diagramok és táblák beállításainak 
szerkesztésére és megjelenítésére. 

O O O 

Fájl mentése Jogosultság a File menü Save és Save as funkcióinak 
használatára. A funkció lehet�séget ad a fotometriás 
fájlok, a standard fájlok, az ASCII fájlok, módszerfájlok stb. 
mentésére és felülírására. 

O O O 

Statisztikai elemzés Jogosultság az Operations menü Statistical Analysis 
funkciójának használatára. A funkció új oszlopban 
megjeleníti a minta tábláján végzett statisztikai elemzés 
eredményeit (szórás és átlag). 

O O O 

Shimadzu pontválasztás tábla szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a pontválasztás tábla sorainak vagy 
oszlopainak a vágólapra másolására. 

O O O 

Szerkesztés Jogosultság a pontválasztás tábla hullámhosszainak és 
megjegyzéseinek a módosítására. 

O O O 

Pontok eltávolítása 
Jogosultság a pontválasztás tábla sorainak törlésére. 

O O O 

Shimadzu jelentéskészít� 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Módosítás Jogosultság a jelentésfájlok létrehozására és 
szerkesztésére. A funkció lehet�vé teszi objektumok 
beszúrását a jelentésbe, illetve az objektumok 
pozíciójának a módosítását. 

O O  

Nyomtatás Jogosultság a File menü Print Preview és Print funkcióinak 
használatára. Ezekkel a funkciókkal lehet a jelentéseket 
kinyomtatni a jelentéskészít� modulban. 

O O O 

Fájl mentése Jogosultság a File menü Save és Save as funkcióinak 
használatára. A funkció lehet�vé teszi a létrehozott 
jelentésfájlok mentését. 

O O  

Shimadzu minta táblájának szabályozása (fotometriás modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság arra, hogy a minta táblájának sorait vagy 
oszlopait a vágólapra másolja. 

O O O 

Sorok törlése Jogosultság arra, hogy a minta táblájának a sorait törölje. O O O 

MEGJ.: A minta táblájának a sorai GLP üzemmódban nem törölhet�k. 
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A Shimadzu SEP táblájának szabályozása (fotometriás modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság a SEP tábla sorainak vagy oszlopainak a 
vágólapra másolására. 

O O O 

Sorok törlése Jogosultság a SEP tábla sorainak a törlésére. O O O 

MEGJ.: A SEP tábla sorai GLP üzemmódban nem törölhet�k. 

A Shimadzu varródoboz-funkció szabályozása (spektrum/kinetikai modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Olló Jogosultság a Shear funkció használatára az 
Operations/Sewing Box menüben. A funkció segítségével 
ki lehet vágni a kiválasztott adathalmaz egy részét. 

O O O 

T�z� Jogosultság a Stitch funkció használatára az 
Operations/Sewing Box menüben. A funkció segítségével 
össze lehet kapcsolni két adathalmazt egy új adathalmaz 
létrehozása érdekében. 

O O O 

A Shimadzu spektroszkóp m�szer eszközsor 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

M�szer hozzáadása Jogosultság az Instrument menü Add funkciójának a 
használatára. A funkció segítségével m�szereket lehet 
hozzáadni a rendszerhez. 

O   

M�szer konfigurálása Jogosultság az Instrument menü Configure funkciójának a 
használatára. A funkció lehet�séget ad arra, hogy a 
regisztrált m�szereknél módosítsa a COM-portot, illetve 
végrehajtsa a m�szer alapvonalkorrekcióját (csak az UV-
1600/1700 sorozatnál). 

O   

M�szer eltávolítása Jogosultság az Instrument menü Configure funkciójának a 
használatára. A funkció lehet�séget ad arra, hogy a 
regisztrált m�szereknél módosítsa a COM-portot, illetve 
végrehajtsa a m�szer alapvonalkorrekcióját (csak az UV-
1600/1700 sorozatnál). 

O   

A Shimadzu spektrum modul 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Adatgy�jtés Jogosultság mérés végrehajtására. O O O 

Adatnyomtatás Jogosultság az adatnyomtatási funkció használatára O O O 

Edit/Method 
használata 

Jogosultság az Edit menü Method funkciójának a 
használatára. A funkció lehet�séget ad mérési módszer 
létrehozására és szerkesztésére. 

O O  

Beállítások 
szerkesztése 

Jogosultság a View menü Settings funkciójának a 
használatára. A funkció lehet�séget ad annak beállítására, 
hogy az adatoknál hány számjegy legyen megjelenítve, 
hogy milyen legyen a kapcsolat a jelentés és a sablon 
között, hogy az üzenet megjelenjen-e vagy sem, hogy 
milyen legyen az adathalmaznevek megjelenítési 
formátuma, hogy mik legyenek a határolójelek a szövegek 
mentésekor stb... 

O O  

Fájl tulajdonságai Jogosultság a File Property funkció használatára. A File 
Property funkció lehet�séget ad a memóriába betöltött fájl 
meger�sítésére, valamint a fájlnevek, tárolónevek és 
adathalmaznevek módosítására. 

O O O 



Bevezetés 

UVProbe oktató kézikönyv 14 

Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Hullámhossz-átvitel Jogosultság hullámhossz-átvitel végrehajtására O O O 

Fájl betöltése Jogosultság a File menü Open funkciójának a 
használatára. A funkció lehet�séget ad az ASCII fájlok, a 
mérési módszerek és a különféle sablonok olvasására. 

O O O 

Manipulálás Jogosultság az adatm�veletek funkció használatára. O O O 

Csúcsterület Jogosultság a csúcsterület tábla létrehozására a spektrum 
modulban. 

O O O 

Csúcsválasztás Jogosultság az Operation menü Peak Pick funkciójának 
használatára. 

O O O 

Auto-zéró 
végrehajtása 

Jogosultság az auto-zéró funkció használatára O O O 

Alapvonalkorrekció Jogosultság az alapvonalkorrekció funkció használatára. O O O 

Pontválasztás Jogosultság a pontválasztás funkció használatára. O O O 

Jelentés nyomtatása Jogosultság a File menü Print Preview és Print funkcióinak 
használatára. A funkciók az egyes panelekhez kapcsolt 
jelentéssablonok alapján végzik a nyomtatást. 

O O O 

Tulajdonságok Jogosultság a View menü Properties funkciójának a 
használatára. A funkció lehet�séget ad az egyes 
panelekben látható diagramok és táblák megjelenítési 
paramétereinek a szerkesztésére és beállítására. 

O O O 

Fájl mentése Jogosultság a File menü Save, Save All és Save as 
funkcióinak használatára. A funkció lehet�séget ad a 
spektrum fájlok, mérési módszerek, különféle sablonok és 
különféle fájlok mentésére és felülírására. 

O O O 

Varródoboz Jogosultság a varródoboz funkció használatára. O O O 

MEGJ.: Az adatm�veletek funkció tiltva van a GLP üzemmódban. 

MEGJ.: GLP üzemmódban nem módosíthatók a fájlnevek, a tárolónevek és az adathalmaznevek. 

A Shimadzu standardok táblájának szabályozása (fotometriás modul) 
Jogosultság Leírás Rendszergazda Fejleszt� Operátor 

Vágólapm�veletek Jogosultság arra, hogy a standardok táblájának sorait és 
oszlopait a vágólapra másolja. 

O O O 

Sorok törlése Jogosultság arra, hogy a standardok táblájának a sorait 
törölje. 

O O O 

MEGJ.: A standard minta táblájának a sorai GLP üzemmódban nem törölhet�k. 
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Csoport hozzáadása 

Csoportokat az Administrative párbeszédablak Group oldalán lehet felvenni. 

 

A meglev� felhasználói csoportok mellé újabb csoportok is felvehet�k. Erre két módszerrel van 
lehet�ség: új csoport létrehozásával, vagy a meglev� csoportok jogosultságaira való hivatkozással. 

Új csoport létrehozása: 

1. Kattintson az Add gombra a Group oldalon, és megjelenik az Edit Group párbeszédablak. 

2. A Group párbeszédablakban adja meg az új csoport nevét, a Description beviteli mez�ben pedig 
a leírását. 

Meglev� csoportok jogosultságára való hivatkozás: 

1. A Group oldalon a csoportlistában kattintson arra a csoportra, amelyikre hivatkozni akar. 

2. Kattintson a Copy gombra, és megjelenik az Edit Group párbeszédablak. 

3. A Group párbeszédablakban adja meg az új csoport nevét, a Description beviteli mez�ben pedig 
a leírását. 

A csoport jogosultságainak beállítása 

A csoport jogosultságait az Administrative párbeszédablak Group oldalán lehet beállítani. 

A csoport jogosultságait két módszerrel lehet beállítani: a párbeszédablak segítségével, vagy a 
jelenlegi jogosultságok listája alapján. 

Az Edit Group párbeszédablak segítségével: 

1. A Group oldalon a csoportlistában kattintson arra a csoportra, amelyiknek a jogosultságait be 
akarja állítani. 

2. Kattintson a Properties gombra, és megjelenik az Edit Group párbeszédablak. 
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3. Az Object kombinált listában válassza ki a célkomponenst. 

4. Kattintson a jogosultságra, majd a nyílra kattintva mozgathatja a jogosultságot a rendelkezésre 
álló (Available Functions) és a kiválasztott (Selected Functions) funkciók listái között. 

5. Az összes jogosultság beállításához ismételje meg a 3. és a 4. lépést. 

6. A jogosultságok beállításának a végén, annak meger�sítésére kattintson a Close gombra. 

 

Az Administrative párbeszédablak segítségével: 

1. A Group oldalon a csoportlistában kattintson arra a csoportra, amelyiknek a jogosultságait be 
akarja állítani. 

2. A jelenlegi jogosultságokat felsoroló Current Rights listában kattintson a célmodul vagy 
objektum el�tti + jelre. 

3. Az ábrán látható módon pipával jelölje meg a hozzárendelni kívánt jogosultságokat. 

4. Az összes jogosultság beállításához ismételje meg a 2. és a 3. lépést. 

5. A jogosultságok beállításának a végén, annak meger�sítésére kattintson a Close gombra. 
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Csoport eltávolítása 

A csoportot az Administrative párbeszédablak Group oldalán lehet eltávolítani. 

1. A Group oldalon a csoportlistában kattintson arra a csoportra, amelyiket törölni akarja. 

2. Kattintson a Remove gombra, és er�sítse meg, hogy a csoportot törölni akarja a csoportlistából. 

3. A befejezéshez kattintson a Close gombra. 

MEGJ.: Ha a csoportban felhasználók vannak, akkor a csoport nem törölhet�. 
A regisztrált csoportok nem törölhet�k. 
A rendszergazda csoport nem törölhet�. 

Felhasználó hozzáadása 

Felhasználókat az Administrative párbeszédablak User oldalán lehet felvenni. 

 

A meglev� felhasználók mellé új felhasználókat is fel lehet venni. 

1. Kattintson az Add gombra a fenti User oldalon, és megjelenik az Add User párbeszédablak. 

2. Adja meg a regisztrálandó felhasználó azonosítóját, felhasználónevét és jelszavát. 

3. A Group kombinált listában válassza ki azt a csoportot, amelyikbe az új felhasználót regisztrálni 
akarja. 

4. A párbeszédablak bezárásához kattintson az OK gombra. 

5. A befejezéshez kattintson a Close gombra. 

MEGJ.: A regisztrálás után a felhasználó nem törölhet�. 
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Felhasználó szerkesztése 

A felhasználókat az Administrative párbeszédablak Users oldalán lehet szerkeszteni. 

Itt a felhasználó csoportját és jelszavát lehet módosítani. 

1. A Users oldal felhasználólistájában kattintson arra a felhasználóra, amelyiknek a beállításait 
szerkeszteni akarja. 

2. Kattintson a Properties gombra, és megjelenik az Edit User párbeszédablak. 

3. Végezze el a kívánt módosításokat. A Group kombinált listában válassza ki azt a csoportot, 
amelyikbe a felhasználót regisztrálni akarja. A felhasználói jelszó módosításához adja meg az új 
jelszót. 

4. Kattintson az OK gombra. 

5. Az Administrative párbeszédablak bezárásához kattintson a Close gombra. 

MEGJ.: A felhasználónév és a teljes név nem módosítható, ha az UVProbe GLP üzemmódban van. Ezt a 
funkciót csak a rendszergazda használhatja. Ugyanazt a felhasználót nem lehet kett� vagy több 
csoportba regisztrálni. 

Felhasználók engedélyezése/letiltása 

A felhasználókat az Administrative párbeszédablak User oldalán lehet engedélyezni/letiltani. 

Itt lehet a regisztrált felhasználókat letiltani, illetve a letiltott felhasználókat engedélyezni. 

MEGJ.: A regisztrált felhasználók nem törölhet�k. 

A felhasználó engedélyezésénél/letiltásánál mindig meg kell adni az okot is. 

1. A User oldal felhasználólistájában kattintson arra a felhasználóra, amelyiknek az 
engedélyezését/letiltását akarja kérni. 

2. Kattintson az Enable (Disable) gombra, és megjelenik az Input Reason párbeszédablak. 

3. Adja meg a felhasználó engedélyezésének vagy letiltásának az okát a beviteli mez�ben. 

4. A párbeszédablak bezárásához kattintson az OK gombra. 

5. Er�sítse meg a felhasználó engedélyezését vagy letiltását, majd az ablak bezárásához kattintson 
a Close gombra. 
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A jelszó módosítása 

A jelszót az Administrative párbeszédablak Change Password oldalán lehet módosítani. 

 

1. Adja meg a felhasználó által jelenleg használt jelszót. 

2. Adja meg az új jelszót. 

3. A Confirm beviteli mez�ben adja meg újra a 2. alatt megadott jelszót. 

4. Kattintson a Change gombra a jelszóváltás meger�sítéséhez. 

MEGJ.: A jelszóban szerepl� kisbet�k minimális száma a Shimadzu Authentication Tool eszközében lett 
meghatározva. 
A jelszóban vegyesen kell szerepelnie számoknak és alfabetikus karaktereknek. 
A jelszó megkülönbözteti a kisbet�s és a nagybet�s karaktereket. 
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A modulok használata 

 

Az ábrán az UVProbe ablaka látható a megnyitott spektrum modullal. A spektrum modul a saját 
ablakában jelenik meg a nagyobb UVProbe ablakon belül, és a következ�ket tartalmazza: menüsor, 
standard eszköztár, spektrum eszköztár, m�szer eszközsor, fotométer gombsor és fotométer 
állapotsor. A View menüben meg lehet határozni, hogy az eszköztárak és a képerny�elemek közül 
melyik legyen látható. 

A modulok paneljei 

A spektrum modul ablaka panelekre van osztva, a m�veleti panel balra fent látható, a diagram panel 
a jobb oldalon, a módszer panel pedig alul a bal oldalon. A kinetikai és a fotometriás modulok 
szintén tartalmaznak paneleket. 

Mindegyik panelnek megvan a maga külön funkciója. A spektrum modul diagram panelje például 
három különböz� diagramtípus megjelenítésére szolgál. A módszer panel az aktuális adathalmaz 
adatgy�jtési módszerét jelzi, a m�veleti panel pedig a gy�jtött adatokat vagy a különböz� m�veletek 
(pl. csúcsválasztás vagy csúcsterület) eredményeként kapott adatokat jeleníti meg. 

Az egyes panelek megjelenítésének engedélyezése/letiltása a View menüben szabályozható. A 
panelek a vízszintes és függ�leges osztócsíkok egérrel való elhúzásával átméretezhet�k. 

Egyedi menük és eszköztárak 

Noha a modulok menüinek vannak közös elemei, a menük modulonként eltér�ek, és a menükön 
belüli parancsok is különböz�k. Például a spektrum és a kinetikai modulban van diagram menü, a 
fotometriás modulban azonban nincs. Ugyanakkor a diagram menü más-más parancsokat tartalmaz 
a spektrum és a kinetikai modulban. 
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Mindegyik modulnak megvan a maga saját eszköztára, amelyeknek szintén vannak közös és egyedi 
elemei. 

A modulok és szerepük részletes leírása az egyes modulokat bemutató leckék elején található. 

Az UVProbe funkciói 

Ez a rész néhány olyan funkciót ismertet, amelyek ismerete feltétlenül szükséges a leckék 
elvégzéséhez. Ezek a következ�k: 

• Kommunikáció a spektrofotométerrel 

• Helyi menük és Properties oldalak 

• Diagram módok 

Kommunikáció a spektrofotométerrel 

Miután a számítógépet fizikailag csatlakoztatták a spektrofotométerhez (lásd b�vebben a m�szer 
telepítési kézikönyvében), és az UVProbe szoftvert telepítették és elindították, a program szinte 
máris alkalmas a mérések elvégzésére. Az utolsó lépés az, hogy az UVProbe programban fel kell 
venni és konfigurálni kell a m�szert. 

M�szer hozzáadása és konfigurálása 

1. Válassza a következ�t: View > Instrument Bar. 

2. Válassza az Instrument > Add parancsot, és elindul az Add Instrument Wizard varázsló. 

3. Kattintson a Next gombra, és megjelenik a m�szerek listája. 

 

4. Kattintson a megfelel� m�szermodellre, majd kattintson a Next gombra. 

5. Az Instrument name mez�ben adja meg a m�szer nevét. Ez a név fog megjelenni a m�szer 
eszközsor gombján. 

6. Kattintson a Configure gombra, majd válassza ki a m�szer kommunikációs portját, amely 
rendszerint a COM1 vagy a COM2. (Ha nem biztos benne, akkor nézze meg a számítógép 
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hátoldalán. Ha a kommunikációs portok nincsenek felcímkézve, akkor nézzen utána a 
számítógép kézikönyvében.) Kattintson az OK gombra. 

7. Kattintson a Next gombra. 

8. Adja meg a modell nevét és a m�szer sorozatszámát. Ügyeljen arra, hogy pontosan adja meg 
ezeket az adatokat, mivel mindkett� szerepelni fog az adathalmazok adatai között is 
(összefoglaló). 

MEGJ.: A sorozatszám a bevitel után már nem módosítható. Ha véletlenül rosszul adta meg a 
sorozatszámot, akkor törölje a m�szert, és vegye fel újra. 

Egyes m�szerek bels� sorozatszámmal rendelkeznek. Ezeknél a m�szereknél az UVProbe 
automatikusan beírja ezt az adatot. 

9. Kattintson a Finish gombra. Ezután a m�szer eszközsoron megjelenik egy gomb, amelyen a 
telepített spektrofotométer neve látható. A képerny� a következ�képpen néz ki. 

 
M�szer neve 

MEGJ.: Ha az egér mutatóját a m�szer eszközsor gombja fölé viszi, akkor megjelenik a m�szer típusát 
megadó elemleírás. 

Csatlakozás a spektrofotométerhez 

1. Válassza a következ�t: Window > Spectrum, Kinetics vagy Photometric. A spektrofotométer 
csatlakoztatása el�tt valamelyik modulnak aktívnak kell lennie. 

2. A m�szer eszközsoron válassza ki a m�szer gombját. Ha csak egy m�szer van telepítve, akkor 
automatikusan az lesz kiválasztva. 

3. Ellen�rizze, hogy a spektrofotométer be legyen kapcsolva, majd kattintson a Connect gombra. 

 

A m�szer csatlakoztatása után a Connect gomb Start gombra változik, és a fotométer gombok 
aktívak lesznek, mint az alábbi ábrán látható. Ezután létre kell hozni egy adatgy�jtési módszert 
valamelyik modulhoz, és el lehet kezdeni a mérést. 

 

Ha a m�szer inicializálása még nem fejez�dött be, amikor a spektrofotométert csatlakoztatták, 
akkor a következ� ablak jelenhet meg. 
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MEGJ.: Egyes m�szereknél az inicializálás már a bekapcsoláskor megtörténik. Ha az inicializálás már befejez�dött 
azel�tt, hogy a szoftver csatlakoztatva lett volna a m�szerhez, akkor ez a képerny� nem jelenik meg, és a 
m�szertörténet sem lesz tárolva. A m�szertörténet tárolása érdekében a bekapcsolás után azonnal 
csatlakoztatni kell a m�szert. 

Ha szükséges, az inicializálás befejezése után kattintson az OK gombra. Az UVProbe az 
inicializálási adatokat a m�szertörténetben tárolja. 

Helyi menük és Properties oldalak 

Helyi menünek azt a környezetérzékeny menüt nevezzük, amely az egér jobb gombjával való 
kattintás hatására jelenik meg. A Properties oldal olyan panelspecifikus párbeszédablak, amelyen az 
adott panelre vonatkozó jellemz�ket lehet beállítani vagy az adott helyzetben elvégezhet� 
m�veleteket lehet kezdeményezni. 

Például, kattintson a jobb egérgombbal a spektrum diagramon, és megjelenik a spektrum diagramra 
jellemz� opciókat tartalmazó helyi menü. Vagy kattintson a jobb egérgombbal a spektrum m�veleti 
paneljén, amelyen egy csúcsválasztás tábla látható, és megjelenik csúcsválasztásra jellemz� opciókat 
tartalmazó helyi menü. Ha a Properties parancsot választja, akkor megjelenik a Peak Pick Properties 
oldal. 

 

A Properties oldal kezelése 

A Properties oldal rögzíthet� a képerny�n úgy, hogy mindig látható legyen. Ha rögzíteni akarja, 
akkor kattintson a bal fels� sarokban látható  ikonra. Ha panelt vagy modult vált, akkor a 
Properties oldal továbbra is látható marad, de a program dinamikusan frissíti a megjelenését és az 
adatait az éppen aktív panelnek megfelel�en. 

A Properties oldal a többi ablakhoz és párbeszédablakhoz hasonlóan mozgatható. A Properties oldal 
bezárásához kattintson az  ikonra, vagy ha az oldal nincs rögzítve, akkor elég az is a bezáráshoz, 
ha a dobozon kívül kattint egyet. Ha valamilyen adatot visz be a Properties oldalon, ez akkor lép 
érvénybe, ha leüti az Enter vagy a Tab billenty�t, vagy az egérrel kattint egyet valahol a Properties 
oldal területén kívül. 



Bevezetés 

UVProbe oktató kézikönyv 24 

Diagram módok 

Az adatok nyomon követésére mindegyik modul használ diagramokat. A spektrum és a kinetikai 
modul három diagram módot ismer: aktív, egymásra helyezett és egymás melletti. A kinetikai 
modulban van egy egyedi diagram mód is. A fotometriás modulban csak kétfajta diagram van: a 
standard görbe és a minta diagramja. 

Aktív diagram mód 

Az aktív diagram mód egyetlen adatsort mutat, az éppen aktív adathalmazt. Ebben a módban az 
adatok csak a mérés befejezése után jelennek meg. Ha szeretné, hogy az UVProbe az adatgy�jtéssel 
párhuzamosan frissítse a diagramot, akkor váltson át az egymásra helyezett vagy egymás melletti 
módba. Az aktív mód a már memóriában lev� adatok megtekintésére és manipulálására szolgál. 

Egymásra helyezett diagram mód 

Az egymásra helyezett diagram mód egyszerre mutatja a memóriában lev� összes adathalmazt. 
Például, ha három adathalmaz van a memóriában, akkor a diagram mindegyiket ábrázolja egy 
vonallal. Annak érdekében, hogy az összes adat látható legyen, szükség lehet az Auto Scale funkció 
bekapcsolására a helyi menüben. Az egymásra helyezett módban megjelenik egy jelmagyarázat is, 
amelynek segítségével meg lehet különböztetni az egyes vonalakat. A jelmagyarázat elrejthet�, ha 
nincs rá szükség, és elérhet� a helyi menüben. 

Ha a spektrofotométer adatot gy�jt, akkor az UVProbe automatikusan mindig átkapcsol egymásra 
helyezett módba, és a gy�jtéssel egy id�ben megjeleníti az adatokat. 

Egymás melletti mód 

Az egymás melletti diagram mód külön diagramon jeleníti meg a memóriában található 
adathalmazokat. A diagramok egymásra vannak helyezve. Ahogy egyre több adathalmaz tölt�dik be 
a memóriába, az egyes diagramok egyre kisebbek lesznek, majd egy görget�sáv jelenik meg a jobb 
oldalon. Ezután a diagramok megtekintéséhez már görgetni kell a képerny�t. A görgetés letiltható, 
ha azt akarjuk, hogy a diagramok mind a rajzterületen maradjanak. Az X-tengely címkéi nem 
jelennek meg, hogy hely szabaduljon fel. További részletek a súgóban találhatók. 

Egyedi diagram mód 

Az egyedi diagram mód egyedi elrendezés� diagramja csak a kinetikai modul enzim diagram 
paneljénél alkalmazható. Ennek f� célja az, hogy a különböz� lineáris transzformációval el�állított 
Michaelis–Menten adatokat egyszerre lehessen megtekinteni. 

Standard görbe 

A standard görbe a standardok táblájának az adataira épül. Az UVProbe a standardok táblájának a 
pontjaiból állítja el� a görbét, amelyet azután arra használ, hogy meghatározza a minta táblájában 
lev� ismeretlen minták koncentrációértékét. Az Y-tengely az abszorbancia értékeit, az X-tengely 
pedig a koncentráció értékeit mutatja. Az Y-tengely megjelenítheti a transzmittancia, az energia 
vagy a reflektancia értékeit is, attól függ�en, hogy milyen mérési mód van beállítva a Photometric > 
Method > Instrument Parameters alatt. 

Minta diagramja 

A minta diagramja a minta táblájának minden értékét külön ponttal ábrázolja. Az X-tengely a tábla 
értékeit, az Y-tengely pedig az egyes pontok koncentrációját mutatja. A Graph menüben be lehet 
állítani, hogy a diagram a pontok abszorbancia értékeit mutassa az Y-tengelyen. 
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Fájl tulajdonságai, tárolók és adathalmazok 

Az adatokat a program fájlba menti, amely tárolónak nevezett gy�jt�egységeket tartalmaz. A tárolók 
egy vagy több adathalmazt tartalmaznak. Az adathalmazok tartalmazzák a tényleges adatokat, 
valamint a módszer, a történet és az összefoglaló adatait. 

Az alapvet� tárolóegység a fájl, és a program minden adatot fájlokban tárol. A fájlok tárolókra 
vannak osztva, a tárolók pedig adathalmazokra. Mindegyik fájl legalább egy tárolót tartalmaz, és 
mindegyik tároló legalább egy adathalmazt. 

Ezt a felépítést szemlélteti az alábbi ábra, amelyen a File Properties párbeszédablak látható egy 
fájllal, amelyben több tároló és több adathalmaz van. 

 

Fájl tulajdonságai 

A File menüben a Properties parancs a File Properties párbeszédablakot jeleníti meg. (Ez nem a 
Properties oldal.) További tájékoztatás a súgóban található. 

A párbeszédablak a következ�kre alkalmas: 

• Megállapítható, hogy mely spektrum fájlok vannak betöltve. 

• Milyen tárolók és adathalmazok találhatók a fájlban. 

• Megtekinthet� a módszer, a történet és az összefoglaló. 

• Átnevezhet�k a tárolók és az adathalmazok. 

• Elrejthet�k az adathalmazok. 

• Megjeleníthet�k a rejtett adathalmazok. 

• Az összes adat egyetlen fájlban tárolható. 

• A fájlok, tárolók és adathalmazok törölhet�k a memóriából. 
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Tároló 

A tároló a fájl adattároló-egysége. Mindegyik scan egy tárolóba kerül, és mindegyik tároló egy vagy 
több adathalmazt tartalmaz: a RawData halmazt (a scan során gy�jtött nyers adatokat) és az 
adatokkal végzett m�veletek során el�állított adathalmazokat. 

Adathalmaz 

Az adathalmaz mindig egy fájl része, és a scan során gy�jtött, vagy más módon létrehozott, például 
a scannelt adatokkal végzett m�veletekkel el�állított adatokat tartalmaz. Az adathalmazok tárolókba 
vannak csoportosítva. 

El�nyök 

A fájl-tároló-adathalmaz architektúra el�nye akkor válik jól láthatóvá, ha a programban 
engedélyezik az összes adat egyetlen fájlban való tárolását. Amikor ez engedélyezve van, akkor 
számos opció elérhet�vé válik: 

• A cellapozicionálóval végzett mérések együtt tárolhatók. 

• Az egy napon végzett mérések egyetlen fájlban tárolhatók, más és más tárolónéven, és ezáltal 
csökkenthet� a számítógépen lev� fájlok száma. 

• A hasonló minták mérései egyetlen fájlban tárolhatók. 

A bels� adatfeldolgozás pontossága 

Az UVProbe a számításokat dupla pontosságú lebeg�pontos értékekkel végzi. A fájlban tárolt 
adatok ugyanilyen pontosak. 

A képerny�n megjelen� és a kinyomtatott adatok kerekítve vannak a felhasználó által megadott 
vagy az alapértelmezésben szerepl� számjegyig. A kerekítés csak a képerny�n vagy a nyomtatásban 
megjelen� számokra vonatkozik, és nem érinti a tárolt adatok vagy a kés�bbi számítások 
pontosságát. Ez lehet az oka annak, hogy ha a képerny�n vagy a nyomtatásban megjelen� adatok 
alapján manuálisan számítanak egy kalibrációs görbét, akkor az eltérhet az UVProbe számítása 
alapján kapott görbét�l, mivel a program a számítást a dupla pontosságú lebeg�pontos értékek 
alapján végzi. 

MEGJ.: Dupla pontosságú lebeg�pontos érték: 

Megfelel az IEEE-nek. Mantissza: 53 bit, kitev�: 11 bit. 

Tízes számrendszerben a következ�nek felel meg: 16 számjegy * 10±308 

Kerekítés módja: A szám felfelé lesz kerekítve, ha a számjegy öt vagy annál nagyobb, és lefelé, ha 
öt alatti. 
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Az UVProbe oktató kézikönyve 

A szoftver telepítése után hozzá lehet kezdeni az oktató anyag feldolgozásához. Az oktató 
kézikönyv a moduloknak megfelel�en négy leckét tartalmaz, egyet-egyet a spektrum, a fotometriás 
és a kinetikai modulhoz, és egyet jelentéskészít�höz. Javasoljuk, hogy a leckéket sorban végezzék 
el; bár egy-egy modul leckéje önmagában is tanulmányozható. Megjegyezzük, hogy a 
jelentéskészít�t bemutató 4. lecke felhasználja az 1. leckében el�állított fájlokat, ezért a 4. lecke 
el�tt mindenképpen el kell végezni az 1. leckét. 

Fontos, hogy a leckék megkezdése el�tt alaposan tanulmányozzák Az UVProbe funkciói részben 
foglaltakat (21. oldal), mert az ott leírt eljárások megértése nélkül nem végezhet�k el a leckék sem. 

A leckékhez szükséges adatfájlok az UVProbe telepítési könyvtárának az adatkönyvtárában 
találhatók, pl. 

C:\Program Files\Shimadzu\UVProbe\Data 

MEGJ.: Az oktató kézikönyvben szerepl� eljárások úgy végezhet�k el, ha a GLP és a biztonsági funkció le 
van tiltva. 

1. lecke – A spektrum modul 

Alapvet� mérések 

Az 1. gyakorlatban végrehajtunk egy alapvonalkorrekciót, létrehozunk és elmentünk egy 
adatgy�jtési módszert, valamint spektráladatokat gy�jtünk és mentünk. 

Alapvet� spektrum m�veletek 

A 2. gyakorlat alapvet� spektrum m�veletekkel foglalkozik, így a csúcsválasztás tábla 
megjelenítésével és konfigurálásával, a csúcsterület tábla létrehozásával és manipulálásával, 
valamint a spektrum adathalmazokon végezhet� alapvet� aritmetikai m�veletekkel. 

Fejlett spektrum eljárások 

A 3. gyakorlatban az adatokat a cellapozicionáló gy�jti. A gyakorlat során megismerkedünk azzal is, 
hogyan lehet bitképes grafikát átmásolni a spektrum modulból a WordPad™ szövegszerkeszt�be. 

2. lecke – A fotometriás modul 

Alapvet� mérések 

Az 1. gyakorlatban létrehozzuk a standardok tábláját és a standard görbét, miután elvégeztük a 
mérést a spektrofotométerrel, vagy manuálisan bevittük az adatokat a standardok táblájába. 

Alapvet� fotometriás m�veletek 

A 2. gyakorlatban különböz� standard görbéket használva kiszámítjuk az ismeretlen 
koncentrációkat. Továbbá az automatikus kitöltés használatával létrehozzuk a standardok tábláját, és 
végrehajtunk egy reciprok m�veletet az adatokon. 

Fejlett fotometriás eljárások 

A 3. gyakorlatban a sörsavtartalom-elemzés segítségével egyedi egyenleteket hozunk létre, és a 
felszívó tartozékot használva ismeretlen mintákat mérünk. 
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3. lecke – A kinetikai modul 

Alapvet� mérések 

Az 1. gyakorlatban létrehozunk egy kinetikai adatgy�jtési módszert, és a kinetikai modulban 
összegy�jtjük az id�beli változás adatait. 

Alapvet� kinetikai m�veletek 

A 2. gyakorlatban létrehozunk egy pontválasztás táblát, sablonként elmentjük a pontválasztási 
adatokat, majd megnyitjuk a sablont. Végrehajtunk egy blank m�veletet is, és értelmezzük az 
aktivitási táblát és a kinetikai f�táblát. 

Fejlett kinetikai eljárások 

A 3. gyakorlatban létrehozunk egy Michaelis-Menten táblát és kiszámítjuk a Km és Vmax értékét, a 
számított Km és Vmax értékek alapján létrehozunk egy inhibitor táblát, valamint létrehozunk egy 
egyedi kinetikai diagram konfigurációt. 

4. lecke – A jelentéskészít� 

Egyszer� jelentés létrehozása beágyazott objektumokkal 

Az 1. gyakorlatban beágyazott objektumokat használva létrehozunk egy jelentést. A jelentés a 
spektrum modul egy egymásra helyezett diagramját és egy jelentéscímet tartalmaz. Gyakoroljuk a 
jelentés mentését és nyomtatását is. 

Egyszer� jelentés létrehozása kapcsolt objektumokkal 

Az 2. gyakorlatban kapcsolt objektumokat használva létrehozunk egy jelentést. A jelentés 
tartalmazni fog egy diagram objektumot és egy csúcsválasztás tábla objektumot, amely az aktív 
spektrumhoz van kapcsolva. 

Fejlett jelentéskészítési eljárások 

A 3. gyakorlatban hozzáadunk a jelentéshez egy egyedi beállítású kapcsolt objektumot, és különféle 
szöveges objektumokat szúrunk be a jelentésbe. Továbbá konfiguráljuk a gyors nyomtatást a 
spektrum modulban. 
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2. fejezet    A spektrum modul, 1. lecke 

A spektrum modul f� célja a spektrofotométer vezérlése és egy hullámhossztartomány scannelése, 
miközben a tartomány egyes hullámhosszainál rögzíti az abszorbancia, transzmittancia, reflektancia 
és energia mért értékét. 

A modul könnyen és rugalmasan használható, egyszer� és összetett adatgy�jtési módszerek 
tervezését egyaránt lehet�vé teszi. A m�szer és a tartozékok jól konfigurálhatók adatgy�jtésre. A 
felhasználó elmentheti az adatgy�jtési paramétereket, különféle diagramokon megtekintheti azokat, 
manipulálhatja az adatokat például az adatnyomtatás és a csúcsválasztás funkciókkal, elmentheti az 
adatokat, illetve a modulból közvetlenül ki is nyomtathatja. 

A modul három panelt tartalmaz: a m�veleti, a módszer és a diagram panelt. 

• A m�veleti panel a képerny� bal fels� részén található, és tartalmazza az összes 
adatmegjelenítési és adatmanipulálási funkciót, például az adatnyomtatás, a csúcsterület és a 
csúcsválasztás funkcióit. 

• A módszer panel a m�veleti panel alatt található, és az aktív adathalmazra vonatkozó 
adatgy�jtési módszer adatait jeleníti meg. 

• A diagram panel a jobb oldalon található, és aktív, egymásra helyezett és egymás melletti 
diagramokat tartalmaz. 

Ez a lecke a következ� gyakorlatokat tartalmazza: 

• Alapvet� mérések 

• Alapvet� spektrum m�veletek 

• Fejlett spektrum eljárások 
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Spektrum ablak 

 

Spektrum eszköztár 
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1. gyakorlat – Alapvet� mérések 

A gyakorlat tartalma: 

• Alapvonalkorrekció végrehajtása 

• Adatgy�jtési módszer létrehozása 

• Adatgy�jtési módszer mentése 

• Adatok gy�jtése 

• Adatok mentése 

A gyakorlat megkezdése el�tt teljes képerny�sre nagyítsa az UVProbe ablakát, és ellen�rizze, hogy 
látható legyen a fotométer állapotsor, a fotométer gombsor, a m�szer eszközsor és a kimeneti ablak. 
Ha szükséges, akkor válassza ki ezeket az elemeket a View menüben. 

MEGJ.: Ha a m�szer még nem lett a Bevezetésben leírtak szerint felvéve és konfigurálva, akkor most tegye 
meg. Lásd Kommunikáció a spektrofotométerrel (21. oldal). 

1. lépés – Alapvonalkorrekció végrehajtása 

Az alapvonalkorrekció a jelenleg kiválasztott hullámhossztartományban nullára veszi a hátteret, és 
hatással van a tartományban végzett összes kés�bbi mérésre. Ez megfelel� hivatkozási pontot 
biztosít az adatgy�jtés el�tt. 

MEGJ.: A drift kompenzálása érdekében rendszeresen végezze el az alapvonalkorrekciót. 

Az alapvonalkorrekció elvégzése után az UVProbe az alapvonalkorrekcióval kapcsolatos adatokat – 
az elemz�t, a dátumot és az id�pontot – elmenti a m�szertörténetbe. 

MEGJ.: Az alapvonalkorrekció megkezdése el�tt ellen�rizze, hogy sem a minta-, sem a referencianyaláb 
útjában nincs akadály, és hogy nincs minta a mintarekeszben. B�vebben a m�szer kézikönyve 
ismerteti a minta- vagy referencianyaláb azonosítását. 

Alapvonalkorrekció végrehajtása és a m�szertörténet megtekintése 

1. A spektrum modul megnyitásához válassza a Window > Spectrum parancsot. 

MEGJ.: Ha több m�szer is telepítve van, akkor a m�szer eszközsoron kattintson a kívánt m�szer gombjára. 

2. A m�szer csatlakoztatásához kattintson a Connect gombra a fotométer gombsorán. 

3. Az alapvonalm�velet kezdeményezéséhez kattintson a Baseline gombra a fotométer gombsorán. 

4. A Baseline Parameters párbeszédablakban 700-at írjon a Start, és 300-at az End alapvonal-
paraméter értékéhez. 

5. Kattintson az OK gombra. A fotométer állapotablakában az alapvonalm�velet közben követhet� 
a folyamat. 

6. A scan befejezése után a kimeneti ablakban kattintson az Instrument History fülre, ahol már 
szerepelni fog a végrehajtott alapvonalkorrekció. 

 



Spektrum 

UVProbe oktató kézikönyv 32 

2. lépés – Adatgy�jtési módszer létrehozása 

A gyakorlat során létrehozunk egy adatgy�jtési módszert, 600 és 450 közötti 
hullámhossztartománnyal, közepes scannelési sebességgel és 1,0 nm-es mintavételi id�közzel. Egy 
didimium sz�r� abszorbanciája lesz megmérve. (Bármilyen más sz�r� vagy minta is használható.) 

1. Válassza az Edit > Method parancsot, vagy kattintson a Method ikonra, hogy megjelenjen a 
Spectrum Method párbeszédablak. 

 

2. A hullámhossztartomány beállításához adjon meg 600-at a Start mez�ben, és 450-et az End 
mez�ben. 

3. Válassza a Medium értéket a Scan Speed listában. 

4. Válassza az 1.0 értéket a Sampling Interval listában. Ennek hatására a készülék 1,0 nm-ként 
végez mérést. 

5. Kattintson a Single opcióra a Scan Mode alatt, hogy egyetlen mérést végezzen a kiválasztott 
hullámhossztartományban. 

6. Kattintson az Instrument Parameters fülre. 
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7. Válassza az Absorbance értéket a Measuring Mode listában. 

8. Kattintson az OK gombra, ha azt akarja, hogy a program a paramétereket elküldje a m�szernek. 
Megjelenik a "Photometer Setup" üzenet a fotométer állapotjelz�jén. (Csak nagyon rövid ideig 
látható.) 

A módszer összes többi beállítását hagyja meg az alapértelmezés szerint. A beállításokkal 
kapcsolatban részletesebb tájékoztatás a súgóban található. A környezetérzékeny súgó indításához 
az egér jobb gombjával kattintson a párbeszédablak elemén, majd kattintson a What's This? 
szövegen. 

3. lépés – Adatgy�jtési módszer mentése 

El�fordulhat, hogy érdemes elmenteni az adatgy�jtési módszert, hogy a konfigurációt egy kés�bbi 
adatgy�jtésnél újra fel lehessen használni. Mentse el a jelen módszert .smd fájlként, hogy újra 
felhasználhassa a lecke 3. gyakorlatában. 

1. Válassza a File > Save As parancsot. 

2. A File Name mez�be írja be: SpecMeth. 

3. A Save As Type listában kattintson a Method File (*.smd) opcióra, majd kattintson a Save 
gombra. 

4. lépés – Adatok gy�jtése 

A didimium sz�r� abszorbanciáját fogjuk megmérni a fenti módszerrel. El�ször konfiguráljuk az 
egymásra helyezett diagram Y-tengelyét úgy, hogy az adatgy�jtés közben megjelenjenek az adatok. 
Valahányszor mérést indítunk, az UVProbe automatikusan átkapcsol egymásra helyezett diagram 
módba, és az X-tengelyt beállítja a módszer hullámhossztartományára. El�fordulhat azonban, hogy 
az adatok megfelel� megjelenítése érdekében az Y-tengelyt manuálisan kell beállítani. 

Az egymásra helyezett diagram konfigurálása 

1. Kattintson az Overlay fülre, hogy a diagram egymásra helyezett módba váltson. 

2. Kattintson az Y-tengelyen a minimális abszorbancia értékre, és módosítsa -1-re. 

3. Kattintson az Y-tengelyen a maximális abszorbancia értékre, és módosítsa 3-ra. 
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MEGJ.: A scan befejez�dése után a következ� eljárások bármelyike alkalmazható. 

• Az összegy�jtött adatok megfelel� megjelenítése érdekében használja az Auto Scale funkciót. A 
scan befejezése után kattintson az egér jobb gombjával, és a helyi menüben válassza az Auto 
Scale parancsot, aminek hatására a diagram koordinátái úgy módosulnak, hogy az adatok 
elférjenek a területen. 

• A diagram egyik tartományának a kinagyításához tartsa lenyomva az egér bal gombját, és a 
megjelen� dobozt a lenyomott egérgombbal alakítva kerítse be a kinagyítandó tartományt. A 
diagram az egér gombjának a felengedése után azonnal a kiválasztott tartományt mutatja. 

Spektrum scan végrehajtása 

1. Helyezze a didimium sz�r�t a spektrofotométer mintarekeszébe. További tájékoztatás a m�szer 
kézikönyvében található. 

2. A scan indításához a m�szer eszközsorán kattintson a Start gombra. 

3. A scan befejezése után a képerny�n megjelen� New Data Set párbeszédablakban fájlnévként írja 
be: Didymium. 

 
4. Az adattároló neve legyen Data1, majd kattintson az OK gombra. 
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5. lépés – Adatok mentése 

Az adatok ugyan össze lettek gy�jtve és nevet is kaptak, de egyel�re csak a memóriában vannak 
tárolva, nincsenek lemezre mentve. Ha az UVProbe programot bezárnánk, az adatok elvesznének. 
Az adatok meg�rzése érdekében el kell mentenünk �ket egy fájlba. 

A spektrumfájl mentésekor az UVProbe a következ� adatokat tárolja a fájlban az egyes 
adathalmazokkal együtt: 

• Csúcsterület tábla 

• Pontválasztás tábla 

• Csúcsválasztás tábla 

• Módszer információ 

• Összefoglaló információ 

• Történet információ 

Adatok mentése 

1. Válassza a File > Save As parancsot. 

2. Válassza ki a megfelel� adatkönyvtárat a párbeszédablak tetején látható Save In dobozban. 

3. Fájlnévként írja be: Didymium. 

4. Válassza az .spc típust a Save As Type listában. 

5. Kattintson a Save gombra. 

MEGJ.: Válassza a File > Save parancsot a fájl mentéséhez; de ha megadott adatkönyvtárba szeretné 
menteni, akkor használja a Save As parancsot. 

MEGJ.: Az adathalmaz paraméterét kétféleképpen lehet megjeleníteni. 

1. Nyissa meg a File Property párbeszédablakot, és válassza a Data Set ikont. A paraméter a 
Method fül alatt látható. 

2. A Legend ablakban kattintson duplán az adathalmazon. A paraméter a Method panelen látható. 
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2. gyakorlat – Alapvet� spektrum m�veletek 

A gyakorlat tartalma: 

• Csúcsválasztás tábla megnyitása, a küszöb beállítása, valamint a tábla módosítása a diagram 
annotálása érdekében. 

• Csúcsterület tábla létrehozása. 

• Az adathalmaz manipulálása aritmetikai és transzformációs m�veletekkel két új adathalmaz 
létrehozása érdekében. 

1. lépés – A csúcsválasztás tábla paramétereinek beállítása 

A csúcsválasztás tábla a m�veleti panelben jelenik meg, és feltünteti az adathalmaz összes csúcsát 
és völgyét, valamint a hullámhossz, abszorbancia, transzmittancia vagy reflektancia értékét a 
csúcsoknál és völgyeknél. 

A gyakorlat során megjelenítünk egy csúcsválasztás táblát, beállítjuk a küszöbértéket, és a diagram 
címkézését engedélyezzük, illetve letiltjuk, hogy a diagramot annotálni lehessen a csúcsválasztás 
tábla Properties oldalának a segítségével. 

Nyissa meg a fájlt, és jelenítse meg az aktív diagramban 

1. Kattintson az Active graph fülre a diagram panelen. 

2. Válassza a File > Open parancsot. 

3. Kattintson duplán a Data könyvtárban található Holm_ox.spc fájlon. 

4. Az egér jobb gombjával kattintson a diagramon, és válassza az Auto Scale parancsot, hogy a 
diagram az összes adatot megjelenítse. Látható, hogy a diagram összes csúcsa és völgye meg 
van számozva. 
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Csúcsválasztás tábla megjelenítése 

1. Válassza az Operations > Peak Pick parancsot. 

Ha szükséges, akkor a View menü segítségével rejtse el a módszer panelt és a kimeneti ablakot, 
hogy több hely legyen a képerny�n a csúcsválasztás táblának. A képerny� a következ�képpen néz 
ki. 

 

2. Az egér jobb gombjával kattintson a csúcsválasztás táblán, és a helyi menüben válassza a Mark 
Peaks parancsot. Ismételje meg a fenti lépést, és válassza a Mark Valleys parancsot. Mint a 
következ� ábrán látható, a csúcsok és völgyek többé nincsenek címkével megjelölve a 
diagramon. 
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A csúcsválasztás küszöbérték módosítása 

1. Az egér jobb gombjával kattintson a csúcsválasztás táblán, és a helyi menüben válassza a 
Properties parancsot. 

2. A Properties oldalon kattintson a  ikonra, hogy rögzítve legyen. 

 

3. A Threshold mez�be írjon 10-et, és üsse le az Entert. A csúcsválasztás tábla megváltozik. A 
tábla a következ�képpen néz ki. 

 

4. A Threshold mez�be írjon 20-at, és üsse le az Entert. Látható, hogy most kevesebb bejegyzés 
van a táblában, mert n�tt a küszöbérték. Minél nagyobb a küszöbérték, annál kevesebb csúcs és 
völgy lesz. 

A csúcsválasztás küszöbalgoritmusával kapcsolatban további részletek a súgóban találhatók. 
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A csúcsok és völgyek címkézése a diagramon 

1. Húzza le a Properties oldalt a Peak Pick tábla alá, hogy a tábla látható legyen. 

 

2. A Peak Pick tábla Description oszlopába írja be az alábbiakat. Ha a Mark Peaks és Mark 
Valleys engedélyezve van, akkor ezek a feliratok megjelennek a diagramon. 

 

No. Csúcsok No. Völgyek 

1 Peak A 13 Valley A 

2 Peak B 14 Valley B 

3 Peak C 15 Valley C 

4 Peak D 16 Valley D 

5 Peak E 17 Valley E 

6 Peak F 18 Valley F 

7 Peak G 19 Valley G 

8 Peak H 20 Valley H 

9 Peak I 21 Valley I 

10 Peak J 22 Valley J 

11 Peak K   

12 Peak L   

3. Kattintson a Peaks fülre a Peak Pick Properties oldalon. 

4. Kattintson a Description jelöl�négyzetre. A megadott feliratok megjelennek a diagram 
csúcsainál. 

5. Kattintson a Number jelöl�négyzetre. A csúcsok feletti szám többé nem jelenik meg a 
diagramon. 

6. Kattintson a Valleys fülre a Peak Pick Properties oldalon. 
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7. Kattintson a Description jelöl�négyzetre. A megadott feliratok megjelennek a diagram 
völgyeinél. 

8. Kattintson a Number jelöl�négyzetre. A völgyek alatti szám többé nem jelenik meg a 
diagramon. 

 
A képerny� most a következ�képpen néz ki. Az aktív diagramon most mindegyik csúcs és völgy a 
csúcsválasztás táblában megadott felirattal van ellátva. 
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2. lépés – Csúcsterület tábla létrehozása 

A csúcsterület funkció a görbe alatti területet számítja ki. A csúcsterület tábla egy vagy több 
tartományt tartalmaz, ahol a tartomány a tábla egy sora, és szerepel benne a területet meghatározó 
kezd� és záró hullámhossz. Adja meg a tartományt meghatározó kezd� és záró hullámhosszat, és a 
csúcsterület funkció meghatározza a tartomány területét. Tetsz�leges számú tartományt lehet 
definiálni minden egyes megnyitott adathalmazhoz. 

Módosítsa a diagram X-tengelyét úgy, hogy a tartomány 300 és 400 nm között legyen. A diagram 
tartományának módosítását lásd b�vebben a XX. oldalon. 
 

Tartomány meghatározása csúcsterület táblánál 

1. Válassza az Operations > Peak Area parancsot, majd módosítsa úgy a diagram méretét, hogy a 
csúcsterület tábla összes oszlopát látni lehessen. (Az utolsó oszlop a Description oszlop.) 

2. A Peak Area táblában kattintson a Start oszlopba a Region 1-nél. 

3. A kezd� hullámhossz értékénél adjon meg 350-et, üsse le a Tab vagy Enter billenty�t, majd 
adjon meg 365-öt a hullámhossz záró értékeként. 

4. A csúcsterület tartományának definiálásához üsse le az Entert. A képerny� a következ�képpen 
néz ki. Látható, hogy határoló vonalak jelzik a kezd� és záró hullámhosszakat, és hogy a görbe 
alatti területet szín és kitölt� minta jelzi. A szín és a kitölt� minta a Region 1 Color oszlopában 
kiválasztott színnek és kitölt� mintának felel meg . 
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3. lépés – A csúcsterület tábla és diagram manipulálása 

A csúcsterület tábla és a csúcsterület diagram is manipulálható. A gyakorlatnak ebben a részében 
módosítjuk a tábla osztóját, és megnézzük, a módosítás hogyan érinti a Result oszlopban megjelen� 
eredményeket. Ezután a diagram alapvonalát nullára állítjuk. 

Az osztó módosítása 

1. A csúcsterület tábla Divisor oszlopában módosítsa az osztó értékét 2-re. 

2. Üsse le az Enter billenty�t. Látható, hogy az osztó módosításának hatására a csúcsterület tábla 
Result oszlopában megváltoztak az eredmények. A területet 2-vel osztva az eredmény most a 
terület fele lett. 

 

Az alapvonal nullára állítása 

1. Módosítsa az Y-tengely minimumát -10-re, hogy látni lehessen a m�velet eredményét. 

2. Kattintson a csúcsterület táblára, hogy frissítse a rögzített Properties oldalt. 

3. A Peak Area Properties oldalon kattintson a Baseline to Zero jelöl�négyzetre. Látható, hogy a 
számított terület és az eredmény frissítve van, és hogy a diagram csúcsterület tartományának 
alapvonala nulla lett. 
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4. lépés – Új tartomány létrehozása 

A tartomány meghatározható a diagram határoló vonalainak a segítségével is, nemcsak a kezd� és 
záró értékeknek a csúcsterület táblába való manuális beírásával. 

Tartomány létrehozása a határoló vonalak segítségével 

1. Kattintson a Baseline to Zero dobozra, hogy visszaállítsa az alapvonal korábbi értékét. 

2. Kattintson a Region 2 sorra a csúcsterület táblában. 

3. A diagramon a bal oldali határolóvonalat húzza el balra, amíg a hullámhossz értéke nem lesz 
310. 

4. Húzza el a jobb oldali határoló vonalat, amíg az érték 340 nem lesz. A diagramon most egy 
második tartomány is definiálva lett. 

A szín és kitöltés stílusának meghatározása 

1. A csúcsterület tábla Region 2 sorában kattintson vagy a Color gombra, vagy a Color gomb 
melletti lefelé mutató nyílra a Color oszlopban. 

2. Válasszon egy olyan szín és kitöltési stílust, amely megfelel� kontrasztban van az el�z� 
tartomány szín és kitöltési stílusával. Kattintson az OK gombra. 

3. Kattintson a Baseline to Zero jelöl�négyzetre. Látható, hogy a diagramon a 2. tartomány szín és 
kitöltési stílusa megváltozott, és az alábbi ábrának felel meg. 

 

MEGJ.: Egyedi színt úgy lehet definiálni, ha a C gombra kattint a Color menüben. Ez akkor lehet hasznos, 
ha sok tartományt használunk. 

Adatok mentése 

1. Válassza a File > Save As parancsot. 

2. Fájlnévként írja be: Peaks. 

3. Válassza az .spc típust a Save As Type alatt, majd kattintson a Save gombra. 
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5. lépés – Adathalmaz manipulálása 

Két új adathalmazt hozunk létre a manipulációs funkciók segítségével az anthracene.spc fájl nyers 
adathalmazából. Az adathalmazokat megjelenítjük egymás melletti diagramként. Els� lépésként 
azonban töröljük a memóriában megnyitott fájlokat, hogy az egymás melletti diagram csak az 
anthracene.spc fájl adathalmazait jelenítse meg. 

Fájlok törlése a memóriából. 
1. Válassza a File > Properties parancsot. 

2. Válassza a File Properties párbeszédablakot, kattintson egymás után mindegyik fájlra, majd a 
Delete gombra. 

3. Amikor megjelenik az a párbeszédablak, amelyik közli, hogy az utolsó adathalmaz törölve lesz 
a memóriából, akkor kattintson a Yes gombra. 

4. Kattintson a Close gombra, miután az összes fájlt törölte a memóriából. 

Új fájl megnyitása és aritmetikai m�veletek elvégzése 
1. Válassza a File > Open parancsot. 

2. A Data könyvtárból nyissa meg az anthracene.spc fájlt. 

3. Válassza az Operations > Manipulate parancsot. 

4. Ellen�rizze, hogy az Arithmetic típus van kiválasztva a Type alatt a m�veleti panelben. 

5. A Data Set listában ellen�rizze, hogy a kiválasztott adathalmaz a RawData. 

6. Az Operation listában válassza a Subtraction opciót. 

7. A Constant mez�be írjon 2-t, és kattintson a Calculate gombra. 

8. A New Data Set párbeszédablakban a Data Set legyen SubTwo. Kattintson az OK gombra. 

9. Kattintson a Stacked fülre a diagram panelen, hogy az összes nyitott adathalmaz megjelenjen. 
Látható, hogy a diagram panel most két diagramot mutat. Az egyik diagram a nyers adatokat 
mutatja. A másik diagram a manipulált adatokat mutatja, ahol az abszorbancia értéke az egész 
hullámhossztartományon két egységgel kisebb, mint a nyers adatoké. 
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Adathalmaz létrehozása reciprok transzformációval 

1. A Type listában válassza a Transformations opciót. 

2. A Source listában válassza a RawData opciót. 

3. A Transformation listában válassza a Reciprocal opciót. 

4. Kattintson az Calculate gombra. 

5. A New Data Set párbeszédablakban a Data Set legyen Reciprocal, majd kattintson az OK 
gombra. 

6. A képerny� a következ�képpen néz ki. Látható, hogy most három diagram van, mindegyik 
adathalmaznak megfelel egy. 

 

Az adatok mentése egy másik fájlba 

1. Válassza a File > Save As parancsot. 

2. Fájlnévként írja be: Manipulate. 

3. Kattintson a Save gombra. A fájl három adathalmazzal lett elmentve. 
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3. gyakorlat – Fejlett eljárások 

A gyakorlat tartalma: 

• Adatgy�jtés cellapozicionálóval, Auto Scan használatával. 

• Az UVProbe használata bitképek és táblák átmásolására a WordPad szövegszerkeszt�be (a 
Windows 9x/NT rendszer szövegszerkeszt�je). 

1. rész – Adatgy�jtés cellapozicionálóval 

Az Auto Scan funkciós cellapozicionálóval történ� adatgy�jtéshez használja az 1. gyakorlatnál 
elmentett adatgy�jtési módszert. Ha nincsen cellapozicionáló tartozék, akkor hagyja ki a 
gyakorlatnak ezt a részét. 

Készítsen három hasonló színképjellemz�kkel rendelkez� mintát. 

1. lépés – Mentett adatgy�jtési módszer betöltése és módosítása 

A korábbi leckében elmentett adatgy�jtési módszer megnyitása után a módszer módosítva lesz, 
hogy megfeleljen az Auto Scan funkciót használó többcellás pozicionálóval történ� adatgy�jtés 
igényének. Ha az Auto Scan funkció engedélyezve van, akkor az UVProbe automatikusan hozzáf�z 
egy számot a fájlnévhez, és a fájlban tárolja az egyes scanek adathalmazait. 

Adatgy�jtési módszer betöltése 

1. Válassza a File > Open parancsot. 

2. A Files of Type listában kattintson a Method File (*.smd) opcióra. 

3. Válassza a SpecMeth.smd fájlt. 

4. Kattintson az Open gombra. 

A módszer módosítása 

1. Kattintson a Connect gombra (ha a m�szer még nincs csatlakoztatva). 

2. Válassza az Edit > Method parancsot. 
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3. Válassza a Measurement fület, és ellen�rizze a következ�ket: 

• Kezd� hullámhossz: 600 

• Záró hullámhossz: 450 

• Scan Speed: Medium 

• Sampling Interval: 1.0 

4. A Scan Mode alatt kattintson az Auto opcióra, hogy ezzel átváltson az Auto Scan módra. 

5. A File Name mez�be írja be az AutoCell nevet, ez lesz a scannelt adatok alapfájlja. 

6. Kattintson az Instrument Parameters fülre. 

7. Ellen�rizze, hogy a Measuring Mode az Absorbance legyen. 
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2. lépés – A pozicionáló konfigurálása 

A cellapozicionálónál konfigurálni kell a használandó cellák számát, és a tartozékot inicializálni 
kell. Az inicializálásnál a pozicionáló az adatgy�jtésnek megfelel� pozícióba áll. 

1. Kattintson az Attachments fülre a Spectrum Method párbeszédablakban. 

 

2. Válassza ki a pozicionálót a tartozékok listájáról. 

3. A Number of Cells mez�ben adjon meg 3-at. 

4. Kattintson az Initialize gombra, és láthatja, hogy a spektrofotométer a helyére mozgatja a 
pozicionálót. 

5. Amikor a cellapozicionáló a helyére állt, akkor kattintson az OK gombra, és ezután a fotométer 
gombsorán két gomb jelenik meg a cellák újrapozicionálásához. 

 

3. lépés – Adatok törlése a memóriából 

Az anthracene.spc fájl törölve lesz a memóriából, hogy csak a cellapozicionálóval gy�jtött 
adathalmazok legyenek a memóriában. 

1. Válassza a File > Properties parancsot. 

2. A File Properties párbeszédablak Loaded Data dobozában bontsa ki az adatfát, kattintson 
egymás után az egyes fájlokra, majd mindegyik fájlnál kattintson a Delete gombra. 

3. Amikor megjelenik az a párbeszédablak, amelyik közli, hogy az utolsó adathalmaz is el lesz 
távolítva az utolsó fájllal, akkor kattintson a Yes gombra. 

4. Kattintson a Close gombra, miután az összes fájlt törölte a memóriából. 

4. lépés – Adatok gy�jtése 

Most a cellapozicionálót használjuk az adatgy�jtéshez a három mintánál. 
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Adatgy�jtés a pozicionálóval 

1. Helyezze a három mintát a cellapozicionáló els� három rekeszébe. Ezek a készülék elejéhez 
legközelebb lev� rekeszek. További tájékoztatás a spektrofotométer kézikönyvében található. 

2. A scan indításához a fotométer gombsorán kattintson a Start gombra. A scan befejezése után a 
cellapozicionáló egy cellával el�re lép. A New Data Set párbeszédablak most nem jelenik meg, 
mert a scannelési mód most nem Single. 

3. Ismételje meg az el�z� lépést a fennmaradó mintáknál is. 

4. Az összes scan befejezése után az egér jobb gombjával kattintson az egymásra helyezett 
diagramon, majd válassza az Auto Scale parancsot, hogy az összes adat látható legyen. 

5. Válassza a File > Properties parancsot. Látható, hogy a Loaded Data lista három fájlt tartalmaz. 
A fájlnevek az alapfájlnévb�l és id�jelzésb�l állnak. 

 

6. Kattintson a Close gombra. 

Az összes adat mentése 

• Válassza a File > Save All parancsot. 
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2. rész – Az UVProbe használata a WordPad szövegszerkeszt�vel 

Ebben a részben adatokat exportálunk a spektrum modulból a WordPad szövegszerkeszt�be. A 
WordPad a Windows 9x/NT operációs rendszer részeként telepített általános célú szövegszerkeszt�. 
A WordPad szövegszerkeszt�nél bemutatott eljárások ugyanígy m�ködnek a többi 
szövegszerkeszt�vel is. 

1. lépés – Bitkép átmásolása a WordPad szövegszerkeszt�be 

Az egymásra helyezett diagramot fogjuk átmásolni a WordPad szövegszerkeszt�be. Amikor az 
UVProbe programban egy diagramot a vágólapra másolunk, hogy beillesszük egy másik 
dokumentumba, akkor az UVProbe a diagramot bitképfájllá (.bmp) konvertálja. A .bmp file 
standard fájltípus, amely a grafikus információt bitkép formájában tárolja – ezt a formátumot széles 
körben használják képeknél és különféle grafikus elemeknél. 

1. Válassza a Windows Start > Programok > Kellékek > WordPad parancsot. 

2. Gépelje be az Overlay Spectrum Graph szöveget az üres WordPad dokumentumba, és üsse le 
az Enter billenty�t. 

3. Térjen vissza a spektrum modulhoz, és kattintson az egymásra helyezett diagramra. 

4. A diagram másolásához válassza az Edit > Copy parancsot. 

5. Térjen vissza a WordPad szövegszerkeszt�höz. Válassza az Edit > Paste parancsot, és illessze 
be a spektrum egymásra helyezett diagram bitképét a WordPad dokumentumba. A képerny� a 
következ�képpen néz ki. 
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2. lépés – Tábla átmásolása a WordPad szövegszerkeszt�be 

Most a csúcsválasztás táblát fogjuk átmásolni a WordPad szövegszerkeszt�be. Amikor az UVProbe 
programban egy táblát a vágólapra másolunk, hogy beillesszük egy másik dokumentumba, akkor az 
UVProbe a táblát szöveggé konvertálja. 

1. Térjen vissza a spektrum modulhoz. 

2. Válassza az Operations > Peak Pick parancsot. 

3. Kattintson az egér jobb gombjával a táblán, és a megjelen� helyi menüben válassza a Select All 
parancsot a csúcsválasztás tábla kijelöléséhez. 

4. Válassza az Edit > Copy parancsot, vagy használja a helyi menüt. 

5. Térjen vissza a WordPad szövegszerkeszt�höz, és illessze be a táblát a diagram alá. 

 

MEGJ.: Az adatokat esetleg manipulálni kell még, hogy a megfelel� oszlopfejléc alatt jelenjenek meg. 

Ezzel befejezte a spektrum modul leckéjét. 
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3. fejezet    A fotometriás modul, 2. lecke 

A fotometriás modul f� célja, hogy meghatározzuk egy minta anyagának koncentrációját; méréseket 
végezzünk a spektrofotométerrel a standard görbék létrehozása érdekében, amelyek segítségével 
azután meg lehet határozni az ismeretlen minták koncentrációját; és számításokat végezzünk 
különböz�, az igényeknek megfelel�en alakítható egyenletek alapján. 

A modul négy panelt tartalmaz, ezek a standardok táblája, a standard görbe, a minta/SEP tábla és a 
minta diagramja. Mindegyik panelnek csak egy funkciója van, kivéve a minta/SEP tábla panelt, 
amely vagy a minta tábláját vagy a standard el�rejelzési hibák tábláját jeleníti meg (a táblák közötti 
váltást a súgó tárgyalja). 

A lecke három gyakorlatot tartalmaz: 

• Alapvet� mérések 

• Alapvet� fotometriás m�veletek 

• Fejlett fotometriás eljárások 
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Fotometriás ablak 

 

Fotometriás eszköztár 
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A fotometriás módszer beállítása és szerkesztése 

Amikor létrehozunk egy új fotometriás módszert, akkor elindul a fotometriás módszer varázslója. A 
varázsló el�írásainak megfelel�en hozzuk létre a módszert. 

Ha a fotometriás módszer már létre lett hozva vagy nyitva van egy módszerfájl, akkor a varázsló 
nem indul el, hanem a fotometriás módszer tulajdonságlapja nyílik meg. Itt lehet szerkeszteni a 
korábban létrehozott mérési módszert. A szerkesztés azonban le van tiltva akkor, ha a mérés már 
folyamatban van. 

Új mérési módszer létrehozása 

1. Ha a fotometriás ablak nincs nyitva, válassza a Window menüben a Photometric opciót, és 
engedélyezze a fotometriás modult. 

2. Válassza a File > New parancsot. 

3. Válassza az Edit > Method parancsot. 

4. Elindul a fotometriás módszer varázslója. 

Hullámhosszak beállítása 

Ebben az ablakban lehet beállítani a mérend� hullámhosszat és hullámhossztartományt. Az itt 
beállított hullámhossz vagy hullámhossztartomány a táblában külön oszlopban jelenik meg. A mért 
érték megjelenik az egyes hullámhossz- vagy hullámhossztartomány-oszlopokban. 

1. Válassza a Point vagy a Range opciót a Wavelength Type dobozban. 

2. Ha a Point opciót választotta, akkor a következ�: Hullámhossz pont hozzáadása (mérési 
hullámhossz) 

3. Ha a Range opciót választotta, akkor a következ�: Hullámhossz tartomány hozzáadása (mérési 
hullámhossztartomány) 

4. Kattintson a Next gombra. 
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1. gyakorlat – Alapvet� mérések 

A gyakorlat tartalma: 

• Standard görbe létrehozása 

• Ismeretlen minták mérése 

1. rész – Standard görbe létrehozása 

Miel�tt elkezdené: 

• A fotometriás modul megnyitásához válassza a Window > Photometric parancsot. 

• Ellen�rizze, hogy a m�szer csatlakoztatva van-e. 

• Végezze el az alapvonalkorrekciót (lásd 1. lecke, 29. oldal). 

Standard görbe létrehozása és megtekintése: 

• Adatgy�jtési módszer létrehozása 

1. lépés – Adatgy�jtési módszer létrehozása 

Létrehozunk egy adatgy�jtési módszert egy többpontos standard görbe el�állításához. A módszer 
megméri az abszorbancia értékét 530 és 550 nm-nél, és kiszámítja az abszorbanciahányadost a két 
hullámhossz között. 

1. Válassza a File > New parancsot, vagy kattintson a New ikonra az eszköztáron. 

2. Válassza az Edit > Method parancsot, vagy kattintson a Method ikonra az eszköztáron. 

3. Indítsa el a fotometriás módszer varázslóját. 

4. A Wavelength(nm) mez�be írjon 530-at, és kattintson az Add gombra, megadva ezzel a 
hullámhosszat, ahol az adatokat gy�jteni kell. Ezután írjon a mez�be 550-et, és kattintson az 
Add gombra. 

 

5. A többi beállításnál hagyja meg az alapértelmezett értéket, és kattintson a Next gombra. 
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6. A Type dobozban válassza a Multi Point értéket, hogy a standard görbe több adatpont alapján 
legyen meghatározva. 

7. A Formula dobozban válassza a Ratio értéket. 

8. A WL1 dobozban válassza a WL530.0 értéket. 

9. A WL2 dobozban válassza a WL550.0 értéket. 

10. Ellen�rizze, hogy a Column Name mez�ben Result szerepeljen, vagyis a táblában az oszlop 
fejléce Result legyen. Minden egyes mérésnél az eredmény az 530 nm-nél mért abszorbancia és 
az 550 nm-nél mért abszorbancia hányadosa lesz. 

11. Az Order of Curve dobozban válassza a 3rd értéket. 

12. Kattintson a Next gombra. 

13. Megjelenik a standard minta táblájának mérési paramétereit tartalmazó oldal. Ezen az oldalon a 
standard minta táblájának adatgy�jtési módját (manuális vagy m�szeres) lehet beállítani, de ne 
módosítson semmit, hanem kattintson a Next gombra. 

14. Megjelenik az ismeretlen minta táblájának mérési paramétereit tartalmazó oldal. Ezen az 
oldalon az ismeretlen minta táblájának adatgy�jtési módját (manuális vagy m�szeres) lehet 
beállítani, de ne módosítson semmit, hanem kattintson a Next gombra. 

15. Megjelenik a File Property oldal. Ne módosítson semmit, csak kattintson a Finish gombra. 

MEGJ.: Ezen az oldalon a mérend� adatok fájljára vonatkozó információkat lehet beállítani. A mérési 
módszer létrehozása és a mérés elvégzése után a fájlnevek és hasonlók ezen az oldalon adhatók 
meg. Ez a rész a mérési módszer létrehozásával és mentésével foglalkozik, ezért az oldal 
beállításait nem részletezi. 

16. Megnyílik a fotometriás mérési módszer ablaka. Kattintson az Instrument Parameter fülre. 
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17. Válassza az Absorbance értéket a Measuring Mode mellett. 

18. A Slit Width (nm) dobozban válassza a 2.0 értéket. (Ha a m�szer résszélessége rögzített, akkor 
ezt a lépést hagyja ki.) Az összes többi beállítás maradjon az alapértelmezett értéken. 

19. Kattintson a Close gombra. Ellen�rizze, hogy a standardok és a minta táblája is tartalmazza a 
következ� fejléc� oszlopokat: WL530.0, WL550.0 és Result. 

2. lépés – Adatgy�jtési módszer mentése 

El�fordulhat, hogy érdemes elmenteni az adatgy�jtési módszert, amelyet aztán egy kés�bbi 
adatgy�jtésnél újra fel lehet használni. A jelenlegi módszert elmentjük .pmd fájlként, és 
felhasználjuk a következ� gyakorlatoknál. 

1. Válassza a File > Save As parancsot, és ellen�rizze, hogy a Data (könyvtár) látható-e a Save In 
dobozban. 

2. A File Name mez�be írja be: PhotoMeth. 

3. A Save As Type listában kattintson a Methods (*.pmd) opcióra, majd kattintson a Save gombra. 

2. rész – Standard minták mérése 

Az 1. részben létrehozott és elmentett mérési módszert használva a következ� módon lehet 
létrehozni és megtekinteni a kalibrációs görbét. 

• Fájl adatainak megadása 

• A minta táblájának létrehozása 

• A standard minta mérése 

• A kalibrációs görbe megtekintése 

A gyakorlat megkezdése el�tt készítsen öt eltér� koncentrációjú standard mintát. 

MEGJ.: A standard mintákat nem kell el�készíteni, ha az adatokat manuálisan viszi be. Ebben az esetben is 
tanulmányozza az alábbiakban leírt eljárást. Az adatok bevitelekor ugyanazokat az értékeket vigye 
be, amelyeket a manuális eredmények mutatnak. 
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1. lépés – Fájl adatainak megadása 

Itt lehet beállítani a mérend� adatok fájljára vonatkozó információkat, így a fájl nevét is. Ha a 
meglev� mérési módszert használjuk, akkor még a mérés el�tt kell megadni. 

MEGJ.: Ha létre akarjuk hozni a mérési módszert, és utána akarjuk elvégezni a mérést, akkor a fájl adatait a 
mérési módszer varázslójában kell megadni. 
Ez a rész azt az eljárást ismerteti, amikor a mentett mérési módszer használatával hajtjuk végre a 
mérést. 

1. Válassza a File > New parancsot, hogy törölje a meglev� mérési módszert. 

2. Válassza a File > Open parancsot. Ellen�rizze, hogy a Data könyvtár szerepeljen. 

3. Válassza a File Type > Measurement Method File (*.pmd) opciót. A megnyitáshoz kattintson 
duplán a "PhotoMeth.std" fájlra. 

4. Megnyílik a File Property ablak. A File Name párbeszédablakba írja be: "Photo 1". A 
kiterjesztést nem kell megadni. 

5. Ha címet vagy megjegyzést szeretne hozzáadni, akkor azt a Title és a Comment 
párbeszédablakban teheti meg. Most azonban hagyja ezeket üresen. 

6. Kattintson az Close gombra. 

2. lépés – A standardok táblájának feltöltése 

A standardok táblája olyan eredményeket (abszorbancia, transzmittancia, energia vagy reflektancia) 
tartalmazó táblázat, amelyeket egy anyag ismert koncentrációira határoztak meg adott 
hullámhosszon vagy hullámhosszakon. A táblához eddig a WL530.0, WL550.0 és Results oszlopok 
lettek hozzáadva. Most hozzáadjuk a minta azonosítóit és a koncentrációértékeket, és létrehozzuk a 
standardok tábláját. 

A minta azonosítóinak és a koncentrációknak a megadása a standardok táblájában 

1. Kattintson bárhol a standardok tábláján, hogy aktívvá tegye. A fejlécen megjelenik az (Active) 
felirat. 

 

2. Vigye be a következ� mintaazonosítókat és koncentrációértékeket a táblázatba. 

Minta azonosítója Koncentráció 

DyeA 0.0 

DyeB 25.0 

DyeC 50.0 

DyeD 75.0 

DyeE 100.0 

A tábla a következ�képpen néz ki. 
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3. lépés – A standard minták mérése 

A standard minták mérését a spektrofotométerrel végezzük el. Az UVProbe ezután a mért adatokból 
el�állítja a standard görbét. 

MEGJ.: Ha a mérés elvégzése helyett manuálisan szeretné kitölteni a táblát, akkor annak leírását a 
következ� részben, A standard görbe adatainak manuális bevitele cím� fejezetben találja meg. 

A minták mérése 

1. A fotométer gombsorán kattintson a Connect gombra. A gombsor a következ�képpen néz ki. 

 

2. Helyezze az els� standardot a mintarekeszbe. Kattintson a Read Std. gombra, vagy nyomja meg 
az F9 billenty�t. (MEGJEGYZÉS: Ha megjelenik a következ� üzenet, akkor kattintson a Yes 
gombra. "There is no associated blank for this standard. Do you wish to continue?") A 
spektrofotométer beáll az egyes hullámhosszakra, megméri az abszorbancia értékét, az 
UVProbe pedig beírja a WL530.0, WL550.0 és a Result értékeket a standardok táblájába. 

3. A hullámhossz beállítása után helyezze az öt mintát a mintarekeszbe a méréshez. 

MEGJ.: A módszer (hullámhossz, résszélesség stb.) beállítása után vigye be a mintaazonosítókat és a 
koncentrációkat a standardok táblájába. Ezután a <Read Std.> gomb aktív lesz, és meg lehet mérni 
a standard adatokat. 

A standard görbe adatainak manuális bevitele (opcionális lépés) 

MEGJ.: Ezt a lépést hagyja ki, ha a koncentrációknál a mérést a spektrofotométer végzi. 

1. Válassza az Edit > Method > Measurement Parmeters (Standard) fület, és ellen�rizze, hogy az 
adatgy�jtésnél a User Entry szerepel, mert ekkor van lehet�ség arra, hogy a 
hullámhosszértékeket közvetlenül vigye be a táblába. 

2. Kattintson a Close gombra. 

A következ� értékeket vigye be a standardok táblájába: 

Minta azonosítója Koncentráció WL530.0 WL550.0 

DyeA 0 0.040 0.040 

DyeB 25 0.300 0.050 

DyeC 50 0.520 0.030 

DyeD 75 0.920 0.175 

DyeE 100 1.080 0.070 

Miután az UVProbe kiszámította az eredményt, a tábla a következ�képpen néz ki. 
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4. lépés – A standard görbe megtekintése 

Most a standardok táblája alapján készült görbét fogjuk megtekinteni, és módosítjuk az illesztett 
görbe rendjét. Megnézzük, hogy ennek milyen hatása van a diagramra. 

1. Válassza a View > Standard Curve parancsot a következ�höz hasonló görbe megjelenítéséhez: 

 

Látható, hogy az egyes mintaazonosítókhoz tartozó értékeket külön pont jelzi. 

2. Az illesztett görbe rendjének módosításához válassza az Edit > Method parancsot, vagy 
kattintson a Method ikonra. Kattintson a Calibration fülre. Módosítsa az Order of Curve értékét 
2nd-ra, majd kattintson a Close gombra, hogy megjelenjen a következ�: 

 

3. Ismételje meg az el�z� lépéseket, és módosítsa az Order of Curve értékét 1st-re. 
Mint látható, a 3. rend� görbe közelíti meg a legjobban az adatpontokat, míg az 1. rend� görbe 
(nincs ábra) egy egyenest hoz létre. 

4. Állítsa vissza az Order of Curve értékét 3rd-re. 

5. lépés – A standardok táblájának mentése 

Most elmentjük a standardok tábláját, hogy kés�bb is felhasználhassuk a leckében. 

1. Válassza a File > Save As parancsot, és ellen�rizze, hogy a Data (könyvtár) látható-e a Save In 
dobozban. 

2. A File Name dobozba írja be: Standard1, majd válassza a Standard Files (*.std) típust a Save As 
type alatt. 

3. Kattintson a Save gombra. 
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2. rész – Ismeretlen minták mérése 

A standard görbe segítségével majd ki lehet számítani az ismeretlen minták koncentrációját, és 
végrehajtjuk a következ�ket: 

• Minta táblájának feltöltése 

• Ismeretlen minták mérése 

• Minta diagramjának megtekintése 

A gyakorlat megkezdése el�tt készítsen öt hasonló jelleg� ismeretlen mintát. 

1. lépés – A minta táblájának létrehozása 

A minta táblája olyan értékeket (abszorbancia, transzmittancia, energia vagy reflektancia) 
tartalmazó táblázat, amelyeket egy anyag ismeretlen koncentrációinál mértek. Az UVProbe a 
standard görbe segítségével kiszámítja a minta táblájában található tételek koncentrációját. 

Az adatgy�jtési módszer mindkét táblánál ugyanaz, a mérési paramétert leszámítva. Adja meg az 
el�készített ismeretlen minták mintaazonosítóit. 

1. Kattintson bárhol a minta tábláján, hogy aktívvá tegye. A fejlécen megjelenik az (Active) felirat. 

2. A minta táblájának Sample ID oszlopába írja be a következ� értékeket: DyeF, DyeG, DyeH, 
DyeI, DyeJ. A tábla a következ�képpen néz ki. 

 

2. lépés – Az ismeretlen minta mérése 

Most mérje meg az ismeretlen mintákat, kivéve, ha az adatokat manuálisan viszik be. Ha a m�szeres 
mérés elvégzése helyett manuálisan szeretné kitölteni a minta tábláját, akkor lépjen tovább A minta 
táblájának manuális kitöltése cím� részre. 

MEGJ.: A standard minta táblájába manuálisan vigye be az adatokat. 
A minta táblájánál állítsa az adatgy�jtési módot Manual értékre, ezt a fotometriás mérési módszer 
ablakában a Measurement Parameter (Standard Sample) alatt teheti meg. 

1. Helyezze az ismeretlen mintát a spektrofotométer mintarekeszébe. 

2. Kattintson a Read Unk gombra. 

 

A m�szer mindegyik hullámhossznál mérést végez, majd a számított eredményt összeveti a 
standard görbével, és meghatározza a minta koncentrációját. 

3. Ismételje meg ezt az eljárást a fennmaradó négy ismeretlen mintánál is. Nézze meg az 
eredményeket. A koncentráció értékei a standard görbén alapulnak. 

MEGJ.: Mentse el a mintákat, mert a 2. gyakorlatban szükség lesz rá. 

MEGJ.: A módszer (hullámhossz, résszélesség stb.) beállítása után vigye be a mintaazonosítókat a minta 
táblájába. Ezután a <Read Unk.> gomb aktív lesz, és meg lehet mérni az ismeretlen adatokat. 
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3. lépés – A minta táblájának manuális kitöltése 

Ha az el�készített mintákat a m�szer mérte meg, akkor lépjen tovább a Minta diagramjának 
megtekintése cím� részhez. 

1. Válassza az Edit > Method parancsot. 

2. A Measurement Parameters (Sample) fülön válassza a User Entry opciót, hogy engedélyezve 
legyen a hullámhosszértékek közvetlen beírása a táblába. 

3. Kattintson a Close gombra. 

4. A következ� értékeket vigye be a minta táblájába: 
 

Minta azonosítója WL530.0 WL550.0 

DyeF 0.150 0.035 

DyeG 0.400 0.031 

DyeH 0.650 0.095 

DyeI 0.840 0.130 

DyeJ 1.000 0.068 

A tábla a következ�képpen néz ki. 

 

MEGJ.: Ha az illesztett görbe rendje nem 3rd, akkor az eredmények mások lennének. 

4. lépés – Minta diagramjának megtekintése 

Módosítani fogjuk az illesztett görbe rendjét, és megnézzük, hogy milyen hatással van a minta 
táblájára és a minta diagramjára. 

Az illesztett görbe rendjének módosítása 

1. Válassza az Edit > Method parancsot. 

2. Kattintson a Calibration fülre, majd módosítsa az Order of Curve értékét 1st-re. 

3. Kattintson a Close gombra, és látható lesz, hogy módosult a koncentrációk értéke. 

 

4. Ismételje meg a fenti eljárást, és módosítsa az Order of Curve értékét 2nd-re. Figyelje meg, hogy 
az ötödik pont nem került fel az ábrára. A koncentrációt nem lehetett meghatározni, mert a Dye 
J eredménye nem szerepel a 2nd rend� standard görbén. 
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5. Állítsa az Order of Curve értékét 3rd-ra. 

5. lépés – Adatok mentése 

Most elmentjük a standardok és a minta tábláinak az adatait. A fotometriás fájlok a standardokra és 
a mintára vonatkozó adatokat is tartalmazzák. 

Mivel a fájlnév a mérési módszer betöltésekor meg lett határozva, a mentés felülírás lesz. 

1. Válassza a File > Save parancsot 
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2. gyakorlat – Alapvet� fotometriás m�veletek 

A gyakorlat tartalma: 

• Az automatikus kitöltés és a scan ismétlésének használata a standardok táblájának 
létrehozásakor 

• Ismétlések használata a standardok táblájának létrehozásakor 

• Ismeretlen koncentrációk számítása különböz� standard görbék használatával 

• Statisztika megjelenítése 

• Reciprok m�velet elvégzése az adatokon 

MEGJ.: Ennél a gyakorlatnál az 1. gyakorlatnál létrehozott mintákat fogjuk használni. 

1. lépés – Automatikus kitöltés használata a standardok táblájának 
létrehozásakor 

Megnyitunk egy korábban elmentett módszert, és az automatikus kitöltés funkcióval feltöltjük a 
standardok tábláját, amelyet elmentünk, majd kés�bb felhasználunk ennél a gyakorlatnál. 

Mentett módszer megnyitása 

1. Válassza a File > New parancsot. 

2. Válassza a File > Open parancsot. Ellen�rizze, hogy a megfelel� Data könyvtár legyen nyitva. 

3. A Files of Type dobozban válassza a Methods (*.pmd) típust, és kattintson duplán a PhotoMeth 
fájlon. 

Megnyílik a File Property ablak. Ennél a lépésnél a fájl nincs mentve. Ne módosítson semmit, csak 
kattintson a Close gombra. 

Automatikus kitöltés használata mintaazonosítók elnevezésére 

1. Kattintson a Method ikonra. 

2. A Data Acquired By résznél kattintson az Instrument gombra, majd kattintson a Close gombra. 

3. Az egér jobb gombjával kattintson a standardok tábláján, és a helyi menüben válassza a 
Properties parancsot. 

4. Kattintson az Auto Fill jelöl�négyzetre. Ennek hatására a Sample ID Name és a Step Value 
mez�k engedélyezve lesznek. 

5. A Sample ID Name mez�be írja be: Batch, majd kattintson a standardok táblájára, hogy ezzel 
bezárja a Properties oldalt. 

 
6. A Batch mintaazonosítójú mintánál írjon 1.0-t a Conc. (koncentráció) oszlopba a standardok 

táblájában. 
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7. Helyezzen egy standard mintát a m�szer mintarekeszébe. 

8. Kattintson a Read Std. gombra. (MEGJEGYZÉS: Ha megjelenik a következ� üzenet, akkor 
kattintson a Yes gombra. "There is no associated blank for this standard. Do you wish to 
continue?") Látható, hogy a mérés elvégzése után a mintaazonosító neve automatikusan 
beíródik a következ� mintánál. 

9. Ismételje meg a fenti lépéseket a másik négy mintára is, 2 és 5 közötti koncentrációértékeket 
használva. 

A standardok táblájának mentése 

1. Válassza a File > Save As parancsot. Ellen�rizze, hogy a Data (könyvtár) látható a Save In 
mez�ben. 

2. A File Name dobozba írja be: Auto Fill, majd válassza a Standard Files (*.std) típust a Save As 
Type alatt. 

3. Kattintson a Save gombra. 

2. lépés – Ismétlés használata a standardok táblájának feltöltésére 

Egy másik standardok tábláját hozunk létre a PhotoMeth.pmd alapján, és ismétlések segítségével 
végezzük el a méréseket. 

Mentett módszer megnyitása 

1. Válassza a File > New parancsot. 

2. Válassza a File > Open parancsot. Ellen�rizze, hogy a Data könyvtár legyen nyitva. 

3. A Files of Type dobozban válassza a Methods (*.pmd) típust, és kattintson duplán a PhotoMeth 
fájlon. 

Megnyílik a File Property ablak. Ennél a lépésnél a fájl nincs mentve. Ne módosítson semmit, csak 
kattintson a Close gombra. 

Mérés elvégzése ismétlések segítségével 

1. Válassza az Edit > Method parancsot. Ellen�rizze, hogy adatgy�jtési módként az Instrument 
legyen kiválasztva. 

2. Kattintson a Measurement Parameters fülre, módosítsa a Sample Repetitions értékét 3-ra, és 
kattintson a Close gombra. 

MEGJ.: Annak érdekében, hogy az egyes mérések után megjelenjen egy üzenet, és lehet�ség legyen a 
minták cseréjére, jelölje meg a Prompt Before Repeat opciót a Measurement Parameters fülön. 

3. Vigye be a következ� mintaazonosítókat és koncentrációértékeket a standardok táblájába. 

Minta azonosítója Koncentráció 

BatchA 1 

BatchB 3 

BatchC 4 

BatchD 6 

4. Helyezzen egy standard mintát a spektrofotométer mintarekeszébe. 

5. Kattintson a Read Std gombra. (MEGJEGYZÉS: Ha megjelenik a következ� üzenet, akkor 
kattintson a Yes gombra. "There is no associated blank for this standard. Do you wish to 
continue?") Látható, hogy a m�szer három mérést végez, és a program a mintaazonosítókat 
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automatikusan aktualizálja. 

 

6. Ismételje meg a 4. és 5. lépéseket a másik 3 mintaazonosítóra is. 

MEGJ.: Az ismeretlen minta ismétlési számának beállításához a Sample Repetitions mez�ben kell megadni 
a számot a Measurement Parameter (Sample) alatt a fotometriás módszer tulajdonságlapján. 

Ismétlések elrejtése 

1. Az egér jobb gombjával kattintson a standardok tábláján. 

2. Kattintson a Show Repeats parancsra, és látni fogja, hogy a Type oszlopban az ismétlési 
halmazokból csak azok átlaga lesz megjelenítve. 

 

A standardok táblájának mentése 

1. Válassza a File > Save As parancsot. Ellen�rizze, hogy a Data (könyvtár) látható a Save 
mez�ben. 

2. A File Name dobozba írja be: Repetition, majd válassza a Standard Files (*.std) típust a Save As 
Type alatt. 

3. Kattintson a Save gombra. 

3. lépés – Különböz� standard görbék használata az ismeretlen 
koncentrációk kiszámítására 

Az ismeretlen minták koncentrációját a program a standard görbe alapján számítja ki. Másik 
standard görbe használata esetén a koncentráció számítása is módosul. Figyeljük meg, hogyan 
változik a minták számított koncentrációjának az értéke különböz� standard görbék használata 
esetén. 

MEGJ.: Ennél a lépésnél az 1. gyakorlatnál létrehozott ismeretlen mintákat fogjuk használni. 

Standardok táblájának megnyitása 

1. Válassza a File > New parancsot, hogy törölje a standardok meglev� tábláját. 

2. Válassza a File > Open parancsot. 

3. A Files of Type listában válassza a Standard Files (.std) típust, és kattintson duplán a Standard 
1.std fájlon. 

4. Megnyílik a File Property ablak. A File Name mez�be írja be: Concentration. A kiterjesztést 
nem kell megadni. 

5. Ha címet vagy megjegyzést szeretne hozzáadni, akkor azt a Title és a Comment 
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párbeszédablakban teheti meg. Most azonban hagyja ezeket üresen. 

6. Kattintson a Finish gombra. 

Ismeretlen minta mérése 
MEGJ.: Ha manuálisan szeretné bevinni az adatokat a minta táblájába, akkor nézze meg újra az 1. 

gyakorlatnál a A minta táblájának manuális kitöltése cím� részt (65. oldal), miel�tt folytatná a leckét. 

1. Helyezze az ismeretlen mintát a spektrofotométer mintarekeszébe. 

2. Az els� mintaazonosító legyen SampleA, a második SampleB, a harmadik SampleC, és a 
negyedik SampleD. 

3. Kattintson a Read Unk gombra. A m�szer mindegyik hullámhossznál mérést végez, a számított 
eredményt összeveti a standard görbével, és meghatározza a minta koncentrációját. 

4. Ismételje meg a fenti lépéseket, amíg az összes minta meg nem lett mérve. 

Fájl mentése 
MEGJ.: Mivel a fájlnév a standard minta táblájának betöltésekor meg lett határozva, most felülírjuk és 

elmentjük. 

1. Válassza a File > Overwrite parancsot 

Koncentrációk összehasonlítása különböz� standardok tábláival 

1. Válassza a File > Open parancsot. 

2. Válassza a Standard Sample File (*.std) típust a File Type listából, és kattintson duplán az 
"AutoFill.std" fájlon, hogy megnyissa. 

3. Megnyílik a File Property ablak. Ennél a lépésnél a fájl nincs mentve. Ne módosítson semmit, 
csak kattintson a Close gombra. 

4. Látható, hogy mások az értékek a minta táblájának koncentrációs oszlopában. 

 

5. Válassza a File > Open parancsot. 

6. Válassza a Standard Sample File (*.std) típust a File Type listából, és kattintson duplán az 
"AutoFill.std" fájlon, hogy megnyissa. 

7. Megnyílik a File Property ablak. Ennél a lépésnél a fájl nincs mentve. Ne módosítson semmit, 
csak kattintson a Close gombra. 

8. Látható, hogy mások az értékek a minta táblájának koncentrációs oszlopában. 
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4. lépés – Statisztika megjelenítése 

Numerikus egyenletek és statisztikai diagramok (95%-os konfidenciaszint és standard el�rejelzési 
hiba) is megjeleníthet�k a standard görbe diagramján a Properties oldal segítségével. A 95%-os 
konfidenciaszint azt a koncentrációtartományt határozza meg, ahová 100 replikált minta közül 95 
várhatóan tartozni fog. A standard el�rejelzési hiba (SEP) annak a különbségnek a mér�száma, 
amely a tényleges (nedves kémiai) értékek és azoknak a mintáknak az el�rejelzett értékei között 
várható, amelyek kívül esnek a kalibrációs halmazon egy adott kalibrációs görbe használata esetén. 

Numerikus egyenletek megjelenítése a standard görbén 

1. Válassza a File > Open parancsot. 

2. A Data könyvtárban kattintson duplán a Photo1.pho fájlra. 

3. Válassza a View > Properties parancsot. 

4. Rögzítse a képerny�n a Properties oldalt, majd kattintson a standard görbére, hogy megjelenítse 
a Standard Curve Properties párbeszédablakot, amely alább látható. 

 

5. Kattintson a jelöl�négyzetekre az Equation, Correlation Coefficient és Residual Standard 
Deviation mellett. A statisztikai adatok a standard görbe alatt láthatók, a bal oldalon. 
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Statisztikai diagramok megjelenítése a standard görbén 

1. Módosítsa az illesztett kalibrációs görbe rendjét 1st-re 

2. A Properties oldalon kattintson a jelöl�négyzetekre a 95% Confidence Level és a Standard Error 
of Prediction mellett. 

3. Az egér jobb gombjával kattintson a standard görbén, és a helyi menüben válassza az Auto 
Scale parancsot. Látható, hogy négy további vonal jelenik meg a diagramon az alábbiak szerint. 

 

 

5. lépés – Reciprok transzformáció végrehajtása az adatokkal 

Manipulálási m�veletet hajtunk végre az el�z� lépésnél használt Photo1.pho fájlon, és létrehozunk 
egy új oszlopot a minta táblájában. 

1. Kattintson a minta tábláján, hogy aktívvá tegye. 

2. Válassza az Operations > Manipulate parancsot. 

3. Kattintson a Transforms fülre. 

4. A Source Column mez�ben válassza a WL550 értéket. 

5. Válassza az 1/Y értéket az Operators mez�ben, majd kattintson az Add gombra. 
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6. Kattintson a Close gombra. A számítás eredménye a TRANSFORM_1 oszlopban jelenik meg a 
minta táblájában. 

 

7. Válassza a File > Save parancsot. 

MEGJ.: Ha nem látható az oszlop teljes neve, akkor vegye szélesebbre az oszlop fejlécét. Ennek leírása a 
súgóban található. 
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3. gyakorlat – Fejlett fotometriás eljárások 

A gyakorlat tartalma: 

• Egyedi egyenletek létrehozása 

• Adatgy�jtés a felszívó tartozékkal 

1. rész – Egyedi egyenletek 

Sörsavtartalom-elemzést végzünk egy CO2 extraktum mintán, és elemezzük a sörsavtartalmat a 
sörben és más hasonló italokban, vagyis az alfasavakat. Az eljárás alkalmas arra, hogy megértsük az 
egyedi egyenletek létrehozását, egy adatgy�jtési módszer felhasználásával. Ha nem használnak 
egyedi egyenleteket, akkor hagyják ki ezt a lépést. 

MEGJ.: A gyakorlatnak ebben a részében az adatokat manuálisan visszük be, és nem m�szeres mérést 
használunk. 

Az ebben a gyakorlatban használt egyedi egyenletek és tényez�k a következ�n alapulnak: 

 

ahol 

A [VA] = A kiinduló minta teljes térfogata 

B [VB] = Az els� hígítás teljes térfogata 

C [VC] = A második hígítás teljes térfogata 

Minta súlya [SW] mg = A minta súlya mg-ban 

Aliquot dilA [ALQA] mL = Az A alikvot része ml-ben 

Aliquot dilB [ALQB] mL = A B alikvot része ml-ben 

A mg/l alfa, mg/l béta és mg/l háttér a következ� egyenleteket használja. 

Alfasavak (mg/l) [%Aacids] = ((-51.56*WL1)+(73.79*WL2)-(19.07*WL3)) 

Bétasavak (mg/l) [Bacids] = ((55.57*WL1)-(47.59*WL2)+(5.10*WL3)) 

Háttér (mg/l) [Bkg] = ((8.34*WL1)-(15.74*WL2)+(37.19*WL3)) 

A végs� koncentráció számítása a következ�: 

%Alfasavak (mg/l) [%Aacids] = Aacids*Dil*100 

%Bétasavak (mg/l) [%Bacids] = Bacids*Dil*100 

%Háttér (mg/l) [%Bkg] = Bkg*Dil*100 

Sörsavtárolási mutató [HIS] = WL3/WL2 
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1. lépés – Adatgy�jtési módszer létrehozása egyedi egyenletek 
használatával 

1. Válassza a File > New parancsot, hogy törölje a minta meglev� tábláját. 
2. A View menü segítségével rejtse el a standardok tábláját, a standard görbét és a minta 

diagramját, mivel ebben a gyakorlatban nem lesz szerepük. A képerny� a következ�képpen néz 
ki. 

 
3. Válassza az Edit > Method parancsot, vagy kattintson a Method ikonra. 

4. Írjon 350-et a Wavelength (nm) mez�be. 

5. A WL350 helyett a Column Name mez�be írjon WL1-et, majd kattintson az Add gombra. Ezzel 
felveszi a WL1 oszlopnevet az Entries listába. (Az oszlop nevét azért módosítottuk, hogy 
rövidebb legyen, mivel a táblának nagyon sok oszlopa lesz.) 

6. Írjon 325-öt a Wavelength mez�be, majd módosítsa a Column Name mez�t WL2-re. Kattintson 
az Add gombra. 

7. Írjon 275-öt a Wavelength mez�be, majd módosítsa a Column Name mez�t WL3-ra. Kattintson 
az Add gombra. A képerny� a következ�képpen néz ki. 

 
8. Kattintson a Next gombra, hogy megnyissa a Calibration Curve oldalt. 

9. Válassza a Photometric Measurement értéket a Calibration Method mez�ben. 
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10. Kattintson a Next gombra, és nyissa meg a Measurement Parameter (Unknown sample) oldalt a 
minta táblájához. 

11. Válassza a Manual értéket a Data Acquisition Method alatt. 
12. Kattintson a Next gombra, hogy megnyissa a File Property oldalt. 
13. A File Name mez�be írja be: HopsAcid. A kiterjesztést nem kell megadni. 

14. Ha címet vagy megjegyzést szeretne hozzáadni, akkor azt a Title és a Comment 
párbeszédablakban teheti meg. Most azonban hagyja ezeket üresen. 

15. Kattintson a Finish gombra. 

Tényez� hozzáadása 
1. Kattintson az Equations fülre, majd kattintson a Factors gombra. 
2. A Column Name mez�be írja be: VA, és kattintson az Add gombra. Mivel az oszlopnevek 

megkülönböztetik a kis- és nagybet�ket, írjon nagybet�vel. 
3. Ismételje meg a 2. lépést a következ� oszlopnevekkel: VB, VC, SW, ALQA, ALQB. A 

képerny� a következ�képpen néz ki. 

 
4. Kattintson a Close gombra, és maradjon az Equation fül aktív. 

Egyedi egyenlet létrehozása 
1. A Type listában az Equations oldalon válassza a Custom opciót az egyedi egyenlet 

definiálásához. 

2. A Column Name mez�be írja be: Dil. 
3. Az Equation mez�ben a következ�t adja meg: ((VA*VB*VC)/(SW*ALQA*ALQB)). Ügyeljen 

arra, hogy az egyenletben ne legyen szóköz. Egyenletekben a karakterek között nincs 
engedélyezve a szóköz használata. 

MEGJ.: Alternatív megoldásként lehet�ség van arra is, hogy az oszlop nevén és az operátorokon duplán 
kattintva hozza létre az egyenletet. 

4. Kattintson az Add gombra, hogy a Dil oszlopot ezzel hozzáadja a táblához. 

5. Az el�z� eljárást használva adja meg a következ� egyenleteket. 

Név  Egyenlet 

Aacids  ((-51.56*WL1)+(73.79*WL2)-(19.07*WL3)) 

Bacids  ((55.57*WL1)-(47.59*WL2)+(5.10*WL3)) 

Bkg  ((8.34*WL1)-(15.74*WL2)+(37.19*WL3)) 

%Aacids  Aacids*Dil*100 

%Bacids  Bacids*Dil*100 

%Bkg  Bkg*Dil*100 
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A képerny� a következ�képpen néz ki. 

 

6. A Type listában válassza a Ratio opciót. 

7. A Column Name mez�be írja be: HSI. 

8. A Column dobozban kattintson duplán a WL3 értéken. 

9. A Column dobozban kattintson duplán a WL2 értéken. 

 

10. Kattintson az Add gombra, majd kattintson a Close gombra. 
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2. lépés – Adatgy�jtési módszer mentése 

1. Válassza a File > Save As parancsot. 

2. A File Name mez�be írja be: HopsAcid. 

3. A Save As Type listában kattintson a Methods (*.pmd) opcióra. 

4. Kattintson a Save gombra. 

 
3. lépés – Minta táblájának feltöltése 

Most, hogy a tábla létre lett hozva, és az oszlopok definiálva vannak, feltöltjük a táblát tényez�kkel. 

1. Legyen Example 1 az els� mintaazonosító a minta táblájában. 

2. A következ� tényez�ket vigye be a minta táblájába: 

Oszlop Érték 

VA  0.01 

VB 50 

VC 25 

SW 166.5 

ALQA 1 

ALQB 2 

3. A következ� értékeket vigye be a hullámhossz oszlopaiba. A m�szeres mérés eredményei 
általában ezekben az oszlopokban jelenik meg. 

Oszlop Érték 

WL1 
WL2 
WL3 

0.833 
0.833 
0.195 

A fájl mentése 

MEGJ.: Mivel a fájlnév a standard minta táblájának betöltésekor meg lett határozva, most felülírásos 
mentést végzünk. 

1. Válassza a File > Overwrite parancsot. 
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4. lépés – A számítási eredmények ellen�rzése 

1. Hasonlítsa össze az alábbi eredményeket a minta táblájában találhatókkal, és ellen�rizze azokat. 

Oszlop Eredmény értéke 

Dil    0.038 

Aacids 14.80 

Bacids   7.64 

Bkg  1.09 

%Aacids 55.56 

%Bacids 28.68 

%Bkg  4.09 

HSI    0.234 

2. Ahol az eredmények eltérnek, ott duplán ellen�rizzük a bevitt adatokat és azt is, hogy az 
egyenletek helyesen lettek beírva. 

MEGJ.: Az eredmények eltérhetnek a tizedes helyiérték beállításának eltérése miatt is. További részletek a 
súgóban találhatók. 

5. lépés – A szükséges oszlopok megjelenítése 

A gyakorlat során elrejtjük a felesleges oszlopokat. Egyes számítások csak köztes lépések, ezért 
azoknak az oszlopait nem szükséges megjeleníteni. 

Oszlopok elrejtése 

1. Az egér jobb gombjával kattintson a minta tábláján, és a helyi menüben válassza a Properties 
parancsot. 

2. Rögzítse a Properties oldalt a képerny�n, és kattintson a Columns fülre. 

3. A Columns listában kattintson az Aacids értékre, majd kattintson a Hide gombra. Az alábbi 
táblán láthatjuk, hogy az Aacids oszlop most rejtve van. 

 

4. A fenti lépések segítségével rejtse el a Bacids és Bkg oszlopokat is. 

MEGJ.: Az oszlop nevén duplán kattintva váltani lehet az oszlop megjelenítése és elrejtése között. 
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2. rész – Felszívó használata adatgy�jtéshez 

Egy felszívót fogunk telepíteni, és felhasználjuk ismeretlen adatok gy�jtéséhez. Ha nem használnak 
felszívót, akkor ez a rész kihagyható. 

A gyakorlat megkezdése el�tt a méréshez készítsen el� három ismeretlen mintát. 

A gyakorlat tartalma: 
1. Felszívó tartozék telepítése 
2. Fotometriás fájl betöltése 

3. Adatgy�jtési módszer módosítása 

4. Ismeretlen adatok gy�jtése 

1. lépés – Felszívó tartozék telepítése 

1. Válassza a File > New parancsot. 

2. Telepítse a felszívót a mintarekeszbe úgy, hogy eltávolítja a standard mintarekeszt, és óvatosan 
a helyére pattintja a felszívót. Részletes utasítások a felhasználói kézikönyvben találhatók. 

3. Válassza az Edit > Method parancsot. 
4. Elindul a fotometriás mérési módszer varázslója. Kattintson a Next gombra, hogy a varázsló 

tovább lépjen, majd kattintson a Finish gombra. Semmilyen beállítás módosítására nincs 
szükség. 

5. Kattintson az Instrument Parameters fülön, majd válassza a legnagyobb résszélességi értéket. 
Minél nagyobb a résszélesség, annál szélesebb a fény útja. 

6. Fedje le a detektorokat névjegyekkel vagy valamilyen vastagabb papírral. 

7. Válassza az Instrument > Configure > Maintenance fület. 

MEGJ.: A Maintenance fül csak akkor van engedélyezve, ha a m�szer csatlakoztatva van. 

 
8. Kattintson a Set Zero Order Light jelöl�négyzetre. 

9. Kattintson az OK gombra, ha a detektorok le vannak fedve. 

MEGJ.: A Set Zero Order Light funkció nem érhet� el az összes m�szernél. Ha nem elérhet�, akkor csak 
halványan látszik. Ha ez a funkció nem elérhet�, akkor állítsa a hullámhosszt 540 nm-re a GoToWL 
gombbal, ezzel helyettesítve a fenti 7., 8. és 9. lépést. 

10. Ellen�rizze, hogy a fénysugár a nyílás közepén halad-e át a felszívócellához. 
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11. Az igazítás befejezése után kattintson az OK gombra. A Zero Order Light funkció a 
párbeszédablak bezárása után nem m�ködik tovább. 

MEGJ.: Ha a felszívócellát igazítani kell, akkor azt a cella elején található nagy csavarokkal lehet elvégezni. 
Csúsztassa a cellát addig, amíg a fény egyenletesen nem éri a nyílást. 

2. lépés – Adatgy�jtési módszer módosítása a felszívó használatához 

1. Kattintson a File > Open parancsra. Válassza a Photometric típust a Files of Type alatt. 

2. Nyissa meg a Photo1.pho fájlt. 

3. Kattintson a Connect gombra a fotométer gombsorán, ha a m�szer nincs csatlakoztatva. 

4. Válassza az Edit > Method parancsot, vagy kattintson a Method ikonra. 

5. Kattintson az Attachments fülre. 

6. Válassza a Sipper/TSU vagy a Syringe Sipper tartozékot a tartozékok listájáról. 

7. Hagyja meg a beállításokat az alapértelmezett állapotban, majd kattintson a Close gombra. 

3. lépés – Ismeretlen adatok gy�jtése 

Az auto-zéró beállítása a felszívónál 

1. Víz segítségével ellen�rizze a szívás és késleltetés idejét úgy, hogy a Sip gombra kattint a 
fotométer gombsorán. Ügyeljen arra, hogy ne képz�djenek buborékok. 

 

2. Kattintson az Auto Zero gombra, hogy az átfolyócellában lev� vizet használva az auto-zéró 
végre legyen hajtva a m�szernél. 

3. Kattintson a minta tábláján, hogy aktívvá tegye. 

4. Adjon meg három mintaazonosítót a táblában: Sample 1, Sample2, Sample3. 

5. Tartsa egy ismeretlen minta tárolóját a felszívó csövéhez. A mérés elvégzéséhez nyomja meg a 
felszívó emelty�jét. (A Read Unk gombbal nem hozható m�ködésbe a felszívó.) 

Ismételje meg az 5. lépést az utolsó két mintánál. 

MEGJ.: Ha a Method Properties párbeszédablak zárva van, akkor a fotometriás módszer nem módosítja a 
monokromátor hullámhossz-beállítását. Használja a � Go to WL gombot, hogy a monokromátor egy 
olyan hullámhosszra álljon, amelyik az auto-zéró beállításhoz szükséges. 

Ezzel befejezte a fotometriás modul leckéjét. 
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4. fejezet    A kinetikai modul, 3. lecke 

Ez a lecke bevezet a spektrofotométert szabályozó kinetikai modul használatába, a minták 
abszorbancia-, transzmittancia-, reflektancia- vagy energiajellemz�i id�beli változásának 
megfigyelésébe. 

A modul rugalmas és könnyen használható a következ�kre: 

• Egyszer� vagy összetett adatgy�jtési módszerek tervezése. 

• Különféle m�szerek és tartozékok konfigurálása adatgy�jtésre. 

• Adatgy�jtési paraméterek mentése, és a gy�jtött adatok megtekintése különféle diagramok és 
táblák segítségével (Michaelis–Menten is). 

• Adatok manipulálása, például az adatnyomtatási és csúcsválasztási funkciókkal, az adatok 
mentése, valamint közvetlen nyomtatása a modulból. 

A modul négy panelt tartalmaz: m�veleti panel, információs panel, id�beli változás diagramja és az 
enzimdiagram. 

• A m�veleti panel a képerny� bal fels� részén található, és tartalmazza az összes 
adatmegjelenítési és adatmanipulálási funkciót, például az adatnyomtatás, a csúcsterület és a 
csúcsválasztás funkcióit. A m�veleti panelen jelenik meg a f�tábla és az aktivitási tábla is. 

• Az információs panel a m�veleti panel alatt található, és az adatgy�jtési módszerekre 
vonatkozó információ vagy az eseménytábla vagy a Michaelis-Menten tábla látható benne. 

• Az id�beli változás diagramja a jobb fels� sarokban található, és a minták értékeinek 
(abszorbancia, transzmittancia, reflektancia vagy energia) id�beli változását mutatja. Az X-
tengely az id�t mutatja. Az Y-tengely az értéket mutatja. 

• Az enzim diagramja az id�beli változás diagramja alatt található, és a Michaelis–Menten, Hill 
vagy inhibitor kapcsolatokat mutatja. 

A lecke három gyakorlatot tartalmaz: 

• Alapvet� mérések 

• Alapvet� kinetikai m�veletek 

• Fejlett kinetikai eljárások 
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Kinetikai ablak 
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Kinetikai eszköztár 

 



Kinetika 

UVProbe oktató kézikönyv 85 

1. gyakorlat – Alapvet� mérések 

A gyakorlat tartalma: 

• Adatgy�jtési módszer létrehozása 

• Ioncserélt vizes alapoldatos EDTA porminta készítése 

• Id�beli változás mérése 

Ellen�rizze, hogy a m�szer csatlakoztatva van-e. Olvassa el a bevezet� rész Kommunikáció a 
spektrofotométerrel cím� fejezetét (21. oldal), ha egy m�szer még nincs az 1. részben leírtak szerint 
felvéve vagy konfigurálva. 

1. lépés – Adatgy�jtési módszer létrehozása 

Létrehozunk egy adatgy�jtési módszert, hogy megmérjük a porminta abszorbanciaértékét 550 nm 
hullámhosszon, az automatikus id�zítési módot használva. 

1. A kinetikai modul megnyitásához válassza a Window > Kinetics parancsot. 

2. Válassza az Edit > Method parancsot, vagy kattintson a Method ikonra, hogy megjelenjen a 
Method párbeszédablak. 

3. Válassza a Manual opciót a Timing Mode alatt, hogy automatikusan ki legyen számolva a Total 
Time, ha a Cycle Time és a Number of Readings meg van adva. Látható, hogy a Total Time 
mez� kiszürkül, a Cycle Time és a Number of Readings mez� viszont aktív lesz. 

 
4. Kattintson az Auto opcióra a Timing Mode alatt, hogy beállíthassa az összes mérési id�t, és 

automatikusan ki legyen számolva a Cycle Time és a Number of Readings. Ennél a gyakorlatnál 
használja az Auto módot. 

5. A Total Time mez�be írjon 120-at. 

6. Ellen�rizze, hogy a Type mez�ben a Wavelengths (nm) alatt a Single wavelength legyen a 
kiválasztott hullámhossztípus. Ez azt jelenti, hogy az UVProbe csak egy hullámhosszon végez 
méréseket. 

7. Írjon 550-et a WL1 mez�be, hogy a minta mérése 550 nm-en történjen. Az összes többi beállítás 
maradjon az alapértelmezett értéken. 

8. Kattintson az Instrument Parameters fülre. 
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9. Válassza az Absorbance értéket a Measuring Mode mellett. 
10. Kattintson az OK gombra. A fotométer állapotsorában megjelenik a "Slewing" felirat, majd az 

aktuális hullámhossz értéke, az 550 nm. 

2. lépés – Porminta el�készítése 

A következ� lépésként a porminta elkészítéséhez kis mennyiség� EDTA port összekeverünk 
ioncserélt vízzel. Az eljárás részeként végrehajtjuk az auto-zéró funkciót, hogy a kiválasztott 
hullámhosszon nullázzuk a fotométert, és korrigáljuk a kisebb eltéréseket, például a h�hatások 
miatti driftet. Ebben az esetben az auto-zéró funkciót a m�szernél 550 nm hullámhosszon kell 
végrehajtani úgy, hogy ioncserélt víz van a mintarekeszben. 

1. Helyezzen egy küvetta ioncserélt vizet a spektrofotométer mintarekeszébe. 

2. Ellen�rizze, hogy a hullámhossz 550 nm-re van állítva (a � Go to WL gomb használható erre a 
célra). Kattintson az Auto Zero gombra a fotométer gombsorán, vagy nyomja meg az F6 
billenty�t. 

3. Az auto-zéró m�velet elvégzése után a mért abszorbanciaértéknek, amely a fotométer 
állapotsorán látható, nullának kell lennie. Távolítsa el a küvettát a mintarekeszb�l. 

 
4. Adjon egy kis mennyiség� EDTA port a ioncserélt vizet tartalmazó küvettához. 

5. Rázza meg vagy keverje meg a mintát, és helyezze a spektrofotométer mintarekeszébe. 

6. Ügyeljen arra, hogy a fotométer állapotsorán látható kezdeti abszorbanciaérték 1,5 körül legyen. 
Ha az abszorbancia értéke túl alacsony, akkor adjon hozzá több EDTA port. Ha az érték túl 
magas, akkor hígítsa ioncserélt vízzel. 

3. lépés – Id�beli változás mérése 

A porminta abszorbanciáját a jelenlegi módszerrel mérjük meg, és az adatokat elmentjük az id�beli 
változást rögzít� fájlba. 

1. Az Y-tengelyen kattintson a minimális abszorbanciaértékre, és módosítsa 0.0-ra. Kattintson a 
maximális abszorbanciaértékre, és módosítsa 4.0-ra. 
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2. Rázza meg vagy keverje meg a pormintát, és helyezze a spektrofotométer mintarekeszébe. 

3. Kattintson a Start gombra a fotométer gombsorán (vagy üsse le az F9 billenty�t) az id�beli 
változás mérésének indításához. A fotométer állapotsorában látható az éppen mért 
abszorbanciaérték, és az id�beli változás egymásra helyezett diagramja a valós idej� adatokat 
mutatja. 

 
4. A mérés végén megjelenik a New Data Set párbeszédablak. Fájlnévként írja be: EDTA. 

5. Tárolónévként írja be: Test. 

 

6. Kattintson a Finish gombra. A diagram automatikusan átvált az alapértelmezett aktív módba. 

Az id�beli változás adatainak mentése 

1. Válassza a File > Save parancsot. 

2. Válassza a Time Course (*.kin) adattípust a Select Active File párbeszédablakban. 

3. Kattintson az OK gombra. 

2. gyakorlat – Alapvet� kinetikai m�veletek 

A gyakorlat tartalma: 

• Pontválasztás végrehajtása és a pontválasztás sablon mentése 

• Blank m�velet végrehajtása 

• Második adathalmaz gy�jtése a blank m�velet hatásának megfigyelésére 
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• Korábban mentett pontválasztás sablon megnyitása 

• F�tábla módosítása adathalmaz aktivitásának újraszámítására 

1. lépés – Pontválasztás végrehajtása 

A gyakorlat során pontválasztást hajtunk végre 30 másodperces id�közzel, és létrehozunk egy 
pontválasztás táblát a kiválasztott id�pontokban mért adatokkal. Újra megnyitjuk az EDTA fájlt, ha 
az el�z� gyakorlatnál be lett zárva. 

1. Válassza az Operations > Point Pick parancsot, és a következ� értékeket vigye be a táblába. 

Id� (másodperc) Leírás 

10 A 

30 B 

60 C 

90 D 

120 E 

2. Az egér jobb gombjával kattintson a pontválasztás táblán, és a helyi menüben válassza a 
Properties parancsot. 

3. A Labels listában kattintson a Description opcióra. (Pipa jelzi, hogy az opció ki van választva.) 

4. A Mark Style listában válasszon egy stílust. 

5. Az egér jobb gombjával kattintson ismét a pontválasztás táblán, kattintson a Mark Points 
opcióra, és a diagramon megjelenik a jelölés. 

 

2. lépés – Pontválasztás tábla mentése sablonként 

A leckében kés�bbi felhasználás céljából sablonként mentjük el a pontválasztás táblát. A 
pontválasztás sablon meg�rzi a táblában szerepl� id�adatokat és leírásokat, az 
abszorbanciaértékeket azonban nem. A sablon megnyitásakor az UVProbe az aktív adathalmaz 
alapján új értékeket számít. 

1. Válassza a File > Save As parancsot. 

2. Ellen�rizze, hogy a Data látható-e a Save in mez�ben. 

3. Fájlnévként írja be: Point1, válassza a Point Pick template (*.kpt) típust a File Type alatt, és 
kattintson a Save gombra. 
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3. lépés – Blank m�velet végrehajtása 

A leckében most blank m�veletet hajtunk végre. Ha a Cell Blank gombra kattintunk a fotométer 
gombsorán, akkor a spektrofotométer mérést hajt végre, és ennek a mérésnek az eredményét az 
összes kés�bbi mérés eredményéb�l levonja az adatgy�jtés során. A blank m�velet célja az, hogy az 
eredményekb�l kisz�rje a küvetta hatását. A blank mérési adata addig marad érvényben, amíg egy 
másik blank vagy auto-zéró m�veletet nem hajtunk végre. 

MEGJ.: Ellen�rizze, hogy a spektrofotométer csatlakoztatva legyen, és látható legyen a fotométer 
gombsora. A blank m�veletet az adatgy�jtés megkezdése el�tt kell végrehajtani. 

1. Helyezzen egy üres küvettát a spektrofotométer mintarekeszébe. 

2. Kattintson a Cell Blank gombra, vagy üsse le az F5 billenty�t, hogy megjelenjen a 
párbeszédablak a blank m�velet adataival. Kattintson az OK gombra a blank m�velet 
befejezéséhez. 

4. lépés – Második adathalmaz gy�jtése 

A lecke 1. gyakorlatánál alkalmazott beállítások és adatgy�jtési módszer alapján most egy újabb 
adathalmazt gy�jtünk és mentünk el. Mivel a blank m�velet kiküszöböli a küvettának a mérésekre 
gyakorolt hatását, az abszorbancia értékei most mások lesznek, pedig ugyanazt az adatgy�jtési 
módszert alkalmazzuk ugyanazon a mintán. 

MEGJ.: Ha az adatgy�jtési módszer módosítva lett a lecke 1. gyakorlatának a befejezése után, akkor 
állítsák vissza a módszert az 1. gyakorlatnál használt beállításoknak megfelel�en. 

Adatok gy�jtése 

1. Rázza meg vagy keverje meg a pormintát, és helyezze a spektrofotométer mintarekeszébe. 

2. A mérés megkezdéséhez kattintson a Start gombra a fotométer gombsorán. A valós idej� adatok 
láthatók az id�beli változás egymásra helyezett diagramján. 

3. A Save Data párbeszédablakban fájlnévként adja meg: EDTA2. 

4. Az adattároló neve legyen Test2. 

5. Kattintson a Finish gombra. Figyelje meg a két mérés eredményei közötti eltérést. Ennek oka a 
blank m�velet. 

 

Adatok mentése 

1. Válassza a File > Save parancsot. 

2. Válassza a Time Course (*.kin) adattípust a Select Active File párbeszédablakban, majd 
kattintson az OK gombra. 
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5. lépés – Korábban mentett pontválasztás sablon megnyitása 

Most az 1. gyakorlatnál elmentett pontválasztás sablont újra megnyitjuk, hogy felhasználjuk az 
EDTA2 fájllal. 

1. Válassza az Operations > Point Pick parancsot az üres tábla megjelenítéséhez. 
2. Válassza a File > Open parancsot. 

3. A Files of Type alatt válassza a Point Pick template (*.kpt) típust. 

4. Kattintson duplán a Point1.kpt fájlon. 

MEGJ.: Ha az egérmutatót a pontválasztás tábla alatti mutatószám fölé viszi, akkor megjelenik az 
adathalmaz neve. 

Látható, hogy a pontválasztás tábla a mentett id�adatokkal és leírásokkal lett feltöltve, és hogy az 
abszorbancia oszlopában az aktív adathalmazból kinyert adatok jelennek meg. 

6. lépés – A f�tábla módosítása 

A többé nem használandó fájlokat törölni fogjuk a memóriából, és a f�táblában elrejtünk 
oszlopokat, hogy több hely legyen a képerny�n. Ezután módosítjuk a kezd� és záró értékeket, és az 
adathalmaz aktivitásának újraszámításához módosítjuk a tényez� értékét is. 

Fájlok törlése a memóriából. 

1. Válassza a File > Properties parancsot. 
2. A File Properties párbeszédablakban kattintson egymás után mindegyik fájlra, majd a Delete 

gombra. 
3. Kattintson a Close gombra, miután az összes fájlt törölte a memóriából. 

Oszlopok elrejtése a f�táblában 

1. Válassza a File > Open parancsot. 

2. A Files of Type mez�ben kattintson a Time Course fájlokra. 

3. A Data könyvtárban válassza a következ�ket: Achn00.tmc, Achn01.tmc, Achn02.tmc és 
Achn03.tmc. (Tartsa lenyomva a Shift billenty�t, és így kattintva válassza ki az összeset.) 
Kattintson az Open gombra. 

4. Válassza az Operations > Main Table parancsot. 

5. Az egér jobb gombjával kattintson a f�táblán, és a helyi menüben válassza a Properties 
parancsot. 

6. A Properties oldalon kattintson duplán a következ� oszlopokon, hogy elrejtse azokat: Sample 
ID, Wavelength, Initial Reading, SD, mAbs/Min, Comments. Ellen�rizze, hogy a következ� 
oszlopok láthatók: G, R, Activity, Start, End, Factor és Correction Factor. 

7. Kattintson a Properties oldalon kívülre. Ne kattintson a Reset gombra, mert akkor visszaáll az 
eredeti beállítás. 

Adathalmaz aktivitási értékeinek újraszámítása 

1. Kattintson az R oszlop jelöl�négyzeteire, hogy látható legyen az adathalmaz aktivitási 
tartománya, amely a diagramon pontozott vonallal jelenik meg. 

2. A táblában módosítsa a Start értékét 200-ra, az End értékét pedig 600-ra a négy adatfájlnál. 
Látható, hogy a program újraszámítja az aktivitás értékét, és a diagramon a tartomány frissítve 
lesz. A Start és az End értékei az aktív diagram panel határoló vonalaival is módosíthatók. 

3. Módosítsa a tényez�ket 1, 4.5, 9 és 11 értékre, és üsse le az Enter billenty�t. Látható, hogy 
ennek megfelel�en megváltoznak az aktivitási értékek a táblában. 
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Adatok mentése 

1. Válassza a File > Save As parancsot, és megjelenik a Save Kinetics File párbeszédablak. 

2. Kattintson a Select gombra a Data Set Selection párbeszédablak megjelenítéséhez, és válasszon 
egy fájlt. (Egyszerre csak egy fájl választható. A nevek bet�rendben jelennek meg, és a sorrend 
a fájlok átnevezésének hatására módosulhat. Gondosan olvassa el a fájlneveket.) 

3. A fájlnév legyen Kinetics1, és kattintson a Save gombra. 

4. Az 1–3 lépések segítségével mentse el a többi fájlt is, a nevek legyenek: Kinetics2, Kinetics3 és 
Kinetics4. 

MEGJ.: Az adathalmaz paraméterét kétféleképpen lehet megjeleníteni. 

1. Nyissa meg a File Property párbeszédablakot, és válassza a Data Set ikont. A paraméter a 
Method fül alatt látható. 

2. A Legend ablakban kattintson duplán az adathalmazon. A paraméter az Information panelen 
látható. 
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3. gyakorlat – Fejlett kinetikai eljárások 

A gyakorlat tartalma: 

• Michaelis–Menten számítás végrehajtása 

• Egyedi kinetikai diagram konfigurálása 

• Inhibitor tábla létrehozása a Michaelis-Menten tábla értékeinek felhasználásával 

• Adatgy�jtés cellapozicionálóval 

1. lépés – Michaelis–Menten számítás végrehajtása 

A leckében létrehozunk és feltöltünk egy Michaelis-Menten táblát, hogy kiszámítsuk a Km és Vmax 
értékeit négy minta id�beli változás fájljainál. 

A gyakorlat megkezdése el�tt ellen�rizze, hogy a Kinetics1, Kinetics2, Kinetics3 és Kinetics4 fájlok 
nyitva legyenek. 

A Michaelis-Menten tábla az anyag koncentráció- és sebességértékeit tartalmazza, amelyek a Km és 
Vmax kiszámításához szükségesek az adott kísérletnél, a Michaelis–Menten egyenlet 
felhasználásával. A Michaelis–Menten számítás a Km (a Michaelis konstans) és a Vmax értékét adja 
meg a kiválasztott transzformációs típusnak megfelel�en. 

• A Km az anyag koncentrációja, ahol a kezd�sebesség a fele a kísérlet feltételei mellett elérhet� 
maximumnak. 

• Vmax a maximális kezd�sebesség. 

A Km értéke az enzim és szubsztrátum kölcsönhatásának stabilitását tükrözi. Ugyanakkor még 
pontosabb Km érték érhet� el a Michaelis–Menten egyenlet lineáris alakjának alkalmazásával, 
például a Lineweaver–Burk vagy Hanes egyenletekkel. A Michaelis-Menten tábla segítségével 
gyorsan váltani lehet a négy transzformációs típus között, és látható a Km és Vmax értékének 
változása. 

Michaelis-Menten tábla létrehozása 

MEGJ.: Ha nincs nyitott fájl, akkor a Main Table nem érhet� el a menüben. 

1. Válassza az Operations > Main Table parancsot. 
2. Válassza az Operations > Enzyme Table parancsot, hogy megjelenjenek a Michaelis–Menten 

adatok az Information panelen. 
3. Az egér jobb gombjával kattintson az Information panelen, majd kattintson a New parancsra a 

helyi menüben, hogy megjelenjen a New Dataset Information párbeszédablak, ahol 
kezdeményezni lehet új Michaelis-Menten tábla létrehozását. 

4. A fájlnév legyen MM1, a tárolónév Kinetics, az adathalmaz neve pedig Dataset1. 

5. Kattintson a Finish gombra az üres Michaelis-Menten tábla létrehozásához. 
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MEGJ.: Egy másik típusú enzimtábla megjelenítéséhez válassza az Inhibitor vagy a Hill parancsot a helyi 
menüben, aminek hatására megváltozik az aktív táblatípus. 

Michaelis-Menten tábla feltöltése a Load gombbal 

1. A Michaelis-Menten táblában kattintson a Load gombra a File oszlopban. 

MEGJ.: Az adatfájlok a f�táblából vontatással is betölthet�k a Michaelis-Menten táblába. További 
tájékoztatás a súgóban található. 

 

2. A Select Activity Data Set párbeszédablakában bontsa ki a Kinetics1 fájl fáját úgy, hogy 
megjelenjen a RawData adathalmaz. 

MEGJ.: Ha az ablakban nem látható a teljes fájlnév, akkor a párbeszédablak jobb alsó sarkát megfogva az 
egérrel, az ablak mérete növelhet�. 

3. Kattintson a Kinetics1 fájlhoz tartozó RawData adathalmazon, majd kattintson az OK gombra. 

4. Ugyanilyen módon töltse be a Kinetics2, Kinetics3 és Kinetics4 fájlokhoz tartozó 
adathalmazokat is. 

5. Módosítsa az anyag koncentrációját ([S] oszlop) a Michaelis-Menten táblában, és írja be a 0.3, 
3.0, 15.0 és 45.0 értékeket. 

MEGJ.: A Concentration of Substrate értéke a fenti Select Activity Data párbeszédablakban is megadható. 

6. A Km és Vmax számított értékei a tábla alján láthatók. 
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2. lépés – Egyedi kinetikai diagram konfigurálása 

Ebben a gyakorlatban az enzimdiagram paneljét egyedileg konfiguráljuk, hogy megjelenítse a 
jelenlegi táblázatadatokat az egyes lineáris transzformációs típusokkal: Lineweaver–Burk, Hanes, 
Woolf és Eadie–Hofstee. 

1. Kattintson a Custom fülre az enzimdiagram paneljén. 

2. Az egér jobb gombjával kattintson a diagramon, majd a helyi menüben válassza a Customize 
parancsot. 

3. Kattintson a Custom graph fülre a Graph Properties párbeszédablakban. 

 

4. Ellen�rizze, hogy a Type of Data alatt a Michaelis–Menten látható. 

5. A Type of Transformation listában kattintson a Hanes értékre, majd kattintson az Add gombra. 
Ismételje meg az eljárást a Woolf és Eadie–Hofstee transzformációtípusokra is. 

6. Ellen�rizze, hogy az Orientation értéke Tiled legyen, majd kattintson az OK gombra. 

7. Válassza ki az egyes diagramokat egymás után az enzimdiagram paneljén, kattintson az egér 
jobb gombjával, és a helyi menüben válassza az Auto Scale parancsot, hogy a diagram panelen 
az alábbiak szerint megjelenjen mindegyik transzformációtípus diagramja. 
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Tengelytranszformáció a Michaelis–Menten diagramon 

1. Az egér jobb gombjával kattintson az enzim aktivitási diagramjának paneljén, hogy megjelenjen 
a helyi menü. Válassza a Customize parancsot a menüben. 

2. Kattintson az Axis fülre a Customize Graph párbeszédablakban. 

3. Válassza az Original értéket a Type of axis listában. Kattintson a Show Enzyme Information on 
the graph jelöl�négyzetre, és jelölje ki. Kattintson az OK gombra. 

 

4. A diagram panel X és Y tengelyei most az 1/V helyett a V, illetve az 1/[S] helyett az [S] értékeit 
mutatják. Kattintson duplán a diagramon, vagy az egér jobb gombjával kattintson a diagramon, 
hogy megjelenjen a helyi menü. Ezután válassza az Auto Scale parancsot, ami átméretezi a 
diagramot. 
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3. lépés – Inhibitor tábla létrehozása és feltöltése 

Most a Michaelis-Menten tábla Km és Vmax értékeit felhasználva létrehozunk egy Inhibitor táblát. 
Az Inhibitor tábla a Michaelis-Menten táblához hasonlít, de Inhibitor [I] oszlop van a Substrate [S] 
oszlop helyén. Másik koncentrációt használva módosítható a Ki értéke. 

Inhibitor tábla létrehozása 

1. Az egér jobb gombjával kattintson a Michaelis-Menten táblán, és a helyi menüben válassza az 
Inhibitor parancsot. 

2. Az egér jobb gombjával kattintson ismét a Michaelis-Menten táblán, és válassza a New 
parancsot, hogy megjelenjen a New Data Set Information párbeszédablak, és kezdje el az üres 
Inhibitor tábla létrehozását. 

3. A fájlnév legyen MM2, a tárolónév Kinetic, az adathalmaz neve pedig Dataset2, majd kattintson 
a Next gombra. 

 

4. A Km és Vmax értékek kiválasztása a Michaelis-Menten táblából. Kattintson a  jelre az MM1 
és a Kinetic mellett, majd kattintson a Dataset1 névre. 

MEGJ.: A Km és Vmax értékek manuális beviteléhez válassza az Edit Km and Vmax opciót a Source 
listadobozban a párbeszédablak tetején. 

5. Kattintson a Hanes opcióra a Transformation alatt, majd kattintson a Next gombra. Amikor a 
Set Common Substrate Concentration párbeszédablak megjelenik, kattintson a Finish gombra, 
elfogadva az alapértelmezett beállításokat, és megjelenik az alábbi üres Inhibitor tábla. 

 

6. Kattintson az Overlay fülre az enzimdiagram paneljén, hogy megjelenítse a Dixon diagramot. 
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Inhibitor tábla feltöltése 

1. Az Inhibitor táblában kattintson a Load gombra. 

MEGJ.: Az adatfájlok a f�táblából vontatással is betölthet�k az Inhibitor táblába. További tájékoztatás a 
súgóban található. 

2. A Select Activity Data Set párbeszédablakában bontsa ki a Kinetics1 fájlt úgy, hogy 
megjelenjen a RawData adathalmaz. 

3. Kattintson a Kinetics1-hez tartozó RawData adathalmazra . 

 

4. Kattintson az OK gombra. 

5. Ugyanilyen módon töltse be a Kinetics2, Kinetics3 és Kinetics4 fájlokhoz tartozó 
adathalmazokat is. 

6. Módosítsa az Inhibitor koncentrációját ([I] oszlop) az egyes adathalmazoknál a következ� 
értékekkel: 0.3, 3.0, 13.0 és 45.0. A tábla a következ�képpen néz ki. 

 

7. A Method mez�ben a módszer most legyen Hanes. Figyelje meg, hogy megváltozik a KI értéke. 
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8. A szubsztrátum [S] mez�be írjon 3-at, majd kattintson az Apply gombra. Figyelje meg, hogy 
megváltozik a KI értéke. 

 

Ezzel befejezte a kinetikai modul leckéjét. 
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5. fejezet    A jelentéskészít� modul, 4. lecke 

A jelentéskészít� olyan jelentésformázó eszköz, amely alkalmas egyedi kialakítású jelentések 
létrehozására, formázására, mentésére és nyomtatására. A jelentések tartalmazhatnak ábrákat, 
szöveget és beágyazott objektumokat, valamint az UVProbe modulok adataira mutató 
hivatkozásokat. 

Ez a lecke a következ� gyakorlatokat tartalmazza: 

• Egyszer� jelentés létrehozása beágyazott objektumokkal 

• Egyszer� jelentés létrehozása kapcsolt objektumokkal 

• Fejlett jelentéskészítési eljárások 

Objektumok m�ködési módjai (objektumok kiválasztása) 

A jelentéskészít�ben a jelentés elkészítésekor objektumokat szúrunk be az oldalra (diagram, tábla, 
szöveges objektum). A jelentéskészít�ben egy objektum három módban lehet: szerkeszt�, kijelölt és 
kijelöletlen módban. 

 

Szerkeszt� mód 

Amikor egy objektumot beszúrunk az oldalra, akkor az automatikusan szerkeszt� módba kerül. A 
kerete satírozott vonal, a sarkoknál és az oldalak közepén méretez�pontok láthatók, és az objektum 
tartalma szerkeszthet�, pl. a szöveges objektum szövege módosítható, vagy a diagram objektumnál 
módosíthatók a paraméterek és a megjelenés. 

Az objektum szerkeszt� módba hozásához kattintsunk duplán az objektumon. Ha egy objektum már 
ki van jelölve, akkor sem elég az egyszeri kattintás a szerkeszt� módba hozáshoz. Az objektumon 
ekkor is duplán kell kattintani. (El�tte azonban nem kell a kijelölést törölni.) A szerkeszt� módból 
való kilépéshez elég bárhol másutt a jelentésre vagy egy másik objektumra kattintani. 

A szerkeszt� módban ha a kurzort az objektum oldalához közelítjük, és az ilyenné változik: , 
akkor az objektum mozgatható lesz. 

Kijelölt mód 

Egy objektum kijelöléséhez el�ször kattintson az objektumon kívülre, hogy kikerüljön a szerkeszt� 
módból, majd kattintson a nem kijelölt objektumra. A kerete folytonos vonal, és méretez�pontok 
vannak a sarkokban és az oldalak közepén. Ebben a módban az objektum tartalma nem 
szerkeszthet�, de kivágható és másolható, és a Properties menü is elérhet� az objektumra jellemz� 
m�veletekkel. A Shimadzu vezérl�k esetén az aktív adatok kapcsolásának is ez a módja. 

Az eltér� kurzor , amely az objektum mozgathatóságát jelzi, szintén csak erre a kijelölt módra 
jellemz�. 
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Kijelöletlen mód 

Az objektum kijelölésének a megszüntetéséhez elég bárhol másutt a jelentésre vagy egy másik 
objektumra kattintani. A keret egy folytonos vonallal határolt téglalap. 

Beágyazott és kapcsolt objektumok 

Miel�tt elkezdenénk ezt a leckét, tisztáznunk kell a beágyazott és a kapcsolt objektumok közötti 
különbséget. A különbség lényege az objektum jelentésbe való illeszkedésének a módja, hogy az 
objektum honnan veszi az adatait. 

Beágyazott objektumok 

Ha egy objektum be van ágyazva a jelentésbe, akkor az objektum be van oda másolva, és többé 
nincs semmilyen kapcsolata azzal a modullal, ahonnan bemásolták. Ha az objektumot a modulban 
módosítják, akkor a módosítás a jelentésbe másolt objektumot nem érinti, és amikor a jelentést 
elmentik, akkor az objektum az eredeti adataival lesz benne elmentve. A beágyazott objektum 
független entitás, megvannak a maga saját adatai. 

Kapcsolt objektumok 

Ha egy objektum a jelentéshez van kapcsolva, akkor az objektum függ attól a modultól, amelyhez 
kapcsolva van. Nincsenek saját adatai, és nem is jeleníti meg az adatokat addig, amíg ki nem 
nyomtatják vagy meg nem tekintik a nyomtatási képet, mert csak ekkor olvassa be az adatokat a 
modulból. A jelentés mentésekor semmilyen tényleges objektumadat nem lesz elmentve a 
jelentésfájlba. Ehelyett az elmentett információ csak azt tartalmazza, hogy milyen objektumról van 
szó és milyen kapcsolatról. 

Például egy jelentésbe helyezett spektrum diagramobjektum esetén a diagramobjektum az aktív 
adathalmazhoz van kapcsolva, és a kapcsolt diagram mindig frissítve lesz, amikor az eredeti 
diagram adatai módosulnak a spektrum modulban. Nyomtatáskor az UVProbe a kapcsolt adatokat a 
spektrum modulból olvassa be, és annak alapján rajzolja meg a diagramot, vagyis ugyanaz a jelentés 
esetenként más és más adatokkal nyomtatható ki. 
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A jelentéskészít� f� ablaka 

 

 

Jelentéskészít� eszköztár 
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Jelentéskészít� objektum eszköztára 

Szöveges objektumok 

 

 

 

Kinetikai objektumok 
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Fotometriás objektumok 

 

 

 

Spektrum objektumok 
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1. gyakorlat – Egyszer� jelentés létrehozása beágyazott objektumokkal 

A spektrum lecke 1. gyakorlatában gy�jtött adatokat használjuk fel beágyazott adatokat tartalmazó 
jelentés létrehozására. 

Zárja be a m�szer eszközsort, a fotométer állapotsort és a kimeneti ablakot. A View menüben 
ellen�rizze, hogy az összes eszköztár látható legyen. 

A gyakorlat tartalma: 

• Üres jelentésoldal konfigurálása .5 hüvelyk osztásköz� ráccsal 

• Az egymásra helyezett diagram másolása a spektrum modulból, és beágyazása a jelentésbe 

• A jelentés címének létrehozása 

• Jelentés nyomtatása 

1. lépés – A rács konfigurálása és az oldalmargók beállítása 

El�ször konfiguráljuk a jelentéskészít�t, hogy a megjelen� rács .5 hüvelykes legyen, és a margó .5 
hüvelyk széles legyen. 

A rács konfigurálása 

1. Válassza a View > Settings parancsot. 

2. Ellen�rizze, hogy a Measurement units alatt az Inches szerepel. 

3. Írjon .5-öt a Spacing mez�be, és kattintson az OK gombra. 

Oldalmargók beállítása 

1. Válassza a File > Page Setup parancsot. 

2. A Margins részben az összes margót (Left, Right, Top, Bottom) állítsa .5-re, és kattintson az OK 
gombra. 

MEGJ.: A vízszintes vonalzó jelöl�inek elhúzásával is módosítható a margó. 

2. lépés – Diagram beágyazása 

Megnyitjuk a spektrum modul leckéjében elmentett Didymium.spc fájlt, és az egymásra helyezett 
diagramot beágyazott objektumként elhelyezzük a jelentésben. 

Spektrum fájl megnyitása és az egymásra helyezett diagram másolása 

1. Válassza a Window > Spectrum parancsot. 

2. Válassza a File > Open parancsot. 

3. Kattintson a Didymium fájlra a Data könyvtárban, majd kattintson az Open gombra. 

4. A diagram panelben kattintson az Overlay fülre. 

5. Az egér jobb gombjával kattintson a diagramon, majd a helyi menüben válassza az Auto Scale 
parancsot. 

6. Válassza az Edit > Copy parancsot. 

MEGJ.: Alternatív módon, ha mind a spektrum, mind a jelentéskészít� ablaka látható, akkor a spektrum 
diagram az egérrel is áthúzható a jelentésbe. További részletek a súgóban találhatók. 
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A diagram beillesztése a jelentésbe 

1. Válassza a Window > Report Generator parancsot, vagy kattintson az eszköztár ikonjára. 

2. Az egymásra helyezett diagramnak a jelentésbe való beillesztéséhez válassza az Edit > Paste 
parancsot. A diagram úgy néz ki, mint a spektrum modulban, de a szerkeszt� mód kerete veszi 
körül. A diagram most már be van ágyazva a jelentésbe, és többé nincs kapcsolata a spektrum 
modullal. 

3. Kattintson egyszer valahol a diagramon kívül, hogy az kijelöletlen módba kerüljön, ezután 
kattintson egyszer a diagramon, hogy kijelölt módba állítsa. Helyezze a kurzort a diagram jobb 
alsó sarkára, és lenyomva tartott Shift billenty� mellett a diagram méretét növelje 10 rács 
szélesség�re. Igazítsa balra a diagramot, és mozgassa lejjebb két rácsblokkal, hogy helyet 
teremtsen a címnek. 

MEGJ.: Ha a kijelölt módban a diagram méretének növelése közben a Shift billenty�t lenyomva tartja, akkor 
az átméretezés közben a diagram meg�rzi az arányait. (A diagramnak kijelölt módban kell lennie.) 

 

3. lépés – Jelentés címének létrehozása 

A jelentéskészít� objektum eszköztárán található Text gomb segítségével hozunk létre egy 
szövegdobozt a címnek. 

1. Kattintson a Text Object ikonra. 

2. A szövegdobozba a jelentés címeként írja be: Spectrum Overlay Graph for Sample 1. 

3. Igazítsa balra a szövegdobozt a diagram felett, és nagyítsa meg annyira a dobozt, hogy a szöveg 
kitöltse a diagram feletti részt. A képerny� a következ�képpen néz ki. 

MEGJ.: Ha olyan szövegdobozt akar létrehozni, amelyik minden oldal tetején megismétl�dik, akkor 
kattintson az Insert > Header parancsra. 

4. Az egér jobb gombjával kattintson a szövegobjektumra, és a helyi menüben válassza a 
Properties parancsot. 

5. Kattintson a Fonts fülre. Válassza ki a bet�stílust és méretet, majd kattintson a jelentésre. A 
képerny� a következ�képpen néz ki. 



Jelentéskészít� 

UVProbe oktató kézikönyv 106 

 

6. Válassza a File > Print Preview parancsot, ha meg akarja tekinteni, hogyan nézne ki a jelentés 
kinyomtatva. 

 

7. Kattintson a Close gombra, ha vissza akar térni a jelentéskészít�höz. 
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4. lépés – Jelentés nyomtatása és mentése 

A jelentést most kinyomtatjuk, és elmentjük kés�bbi használat céljára. 

A jelentés nyomtatása 

• Válassza a File > Print parancsot, vagy kattintson a Print ikonra. 

MEGJ.: Ha a Print ikonra kattint, akkor a jelentéskészít� azonnal kinyomtatja a jelentés egy példányát, és 
nem jelenik meg a Print párbeszédablak, tehát nem lehet el�re beállítani a kinyomtatandó oldalakat 
és a példányszámot. 

A jelentés mentése 

1. Válassza a File > Save As parancsot. 

2. Fájlnévként írja be: Report1. 

3. Kattintson a Save gombra. 
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2. gyakorlat – Egyszer� jelentés létrehozása kapcsolt objektumokkal 

Most a spektrum lecke 1. gyakorlatában gy�jtött adatokat használjuk fel egy kapcsolt adatokat 
tartalmazó jelentés létrehozására. 

A gyakorlat tartalma: 

• Diagram objektum kapcsolása a spektrum modulhoz 

• Csúcsválasztás tábla objektum kapcsolása a spektrum modulhoz 

• A jelentés címének létrehozása 

• Jelentés nyomtatása 

1. lépés – Diagram kapcsolása az aktív spektrumhoz 

Ha egy diagram az aktív spektrumhoz van kapcsolva, akkor tartós kapcsolat jön létre a diagram és a 
spektrum modul között. Amikor a diagramot tartalmazó jelentés meg van nyitva, akkor a 
nyomtatáskor és a nyomtatási kép megtekintésekor a diagram az adatokat az aktív spektrumból 
fogja beolvasni. 

1. Válassza a File > New parancsot. 

2. Kattintson a Spectrum graph ikonra az objektum eszköztáron, ha egy üres diagramobjektumot 
akar elhelyezni a jelentésben. A diagram nem tartalmaz adatokat, mert még nem lett 
adatforráshoz kapcsolva. A diagram még a kapcsolás után is üresnek fog látszani, amíg ki nem 
nyomtatja vagy meg nem tekinti a nyomtatási képét, mert az aktív adatokat csak ekkor fogja 
beolvasni a spektrum modulból. 

3. Az egér jobb gombjával kattintson a kijelölt módú objektumon, és a helyi menüben válassza a 
Properties parancsot. 

4. Ha rögzíteni akarja, akkor kattintson a Properties oldal bal fels� sarkában látható  ikonra. 

MEGJ.: A Properties oldal maradjon a képerny�re rögzítve a következ� három gyakorlat során. 

 

5. Ellen�rizze, hogy a Data fül aktív legyen. 
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6. Kattintson az Active Spectrum jelöl�négyzetre. A diagram most már hozzá van kapcsolva az 
aktív spektrumhoz. Válassza a File > Print Preview parancsot, ha meg akarja tekinteni, hogyan 
nézne ki a diagram kinyomtatva. Látható, hogy a diagram a nyomtatási kép megtekintéskor már 
tartalmaz adatokat, mert ilyenkor megteremti a kapcsolatot az aktív spektrummal. A jelentés 
nyomtatásakor a jelentéskészít� a diagramot frissíti az aktív spektrum adataival, és az adatokkal 
együtt nyomtatja ki a diagramot. A modulhoz való visszatéréshez zárja be a nyomtatás 
megtekintése ablakot. 

MEGJ.: Az el�z� m�velet csak akkor hajtható végre, ha a spektrum modulban van megnyitott fájl. Ha 
nincsen megnyitott fájl, akkor nincsenek adatok sem, amihez kapcsolódni lehetne. 

7. Kattintson egyszer a diagramon, hogy kijelölt módba állítsa, majd fogja meg a keretnél, és 
mozgassa két rácsnégyzettel lejjebb, és igazítsa a bal margóhoz. 

2. lépés – Csúcsválasztás tábla kapcsolása az aktív spektrumhoz 

A gyakorlat során csúcsválasztás táblát – amely egy kiválasztott adathalmazon feltünteti az összes 
észlelt csúcsot és völgyet – adunk hozzá a jelentéshez, majd az aktív spektrumhoz kapcsoljuk. A 
csúcsválasztás táblával kapcsolatban további tájékoztatás a súgóban olvasható. 

Csúcsválasztás tábla kapcsolása 

1. Görgesse a képerny�t az oldal aljára. 

2. Kattintson a Spectrum Peak Pick ikonra az objektum eszköztáron, ha egy üres csúcsválasztás 
objektumot akar elhelyezni a jelentésben. Az objektum semmilyen adatot nem tartalmaz. 

3. Mozgassa a csúcsválasztás tábla objektumot a diagram alá, és a húzza el az objektum jobb 
oldalát, amíg a csúcsválasztás tábla nem lesz 13 rácsblokk szélesség�. Az oldal a 
következ�képpen néz ki. Emlékeztetünk arra, hogy a diagram és a tábla sem tartalmaz 
semmilyen adatot addig, ameddig nem választja a nyomtatást vagy a nyomtatási kép 
megtekintését. 

 

4. A Properties oldal Data fülén kattintson az Active Spectrum sorára. A tábla most már hozzá van 
kapcsolva az aktív spektrumhoz. Válassza a File > Print Preview parancsot, ha meg akarja 
tekinteni, hogyan nézne ki a diagram kinyomtatva. Látható, hogy a tábla most már tartalmazza 
az aktív spektrum csúcsra vonatkozó adatait. Kattintson a Close gombra a Print Preview 
eszköztáron, hogy kilépjen a nyomtatási kép módból. 
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3. lépés – Cím létrehozása és jelentés nyomtatása 

A jelentéskészít� objektum eszköztárán található Text ikon segítségével létrehozunk egy címet, 
majd kinyomtatjuk a jelentést. A diagramnak és a csúcsválasztás táblának egyaránt kell adatokat 
tartalmaznia a nyomtatásnál. 

Cím létrehozása 

1. Görgesse a képerny�t az oldal tetejéig, majd kattintson a Text gombra. 

2. Kattintson a szövegdobozra, majd a jelentés címeként írja be: Linked Active Graph and Peak 
Pick Table. 

3. Nagyítsa meg annyira a dobozt, hogy a teljes szöveg látszódjon, és igazítsa balra a 
szövegdobozt a diagram felett. 

 

MEGJ.: A szövegdoboz pontos helye és mérete a Properties oldal Printing Options fülén is megadható. 

A jelentés nyomtatása 

• Válassza a File > Print parancsot, vagy használja a Print ikont. 

A jelentés mentése 

1. Válassza a File > Save parancsot. 

2. Fájlnévként írja be: Report2. 

3. Kattintson a Save gombra. 
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3. gyakorlat – Fejlett jelentéskészítési eljárások 

A gyakorlat tartalma: 

• Oldalak, számok és kapcsolt szövegobjektumok hozzáadása egy jelentéshez 

• A gyors nyomtatás konfigurálása a spektrum modulban mentett jelentés használata érdekében 

• Jelentés gyors nyomtatása a spektrum modulból 

1. lépés – Szövegobjektum beszúrása és megismétlése az összes 
oldalon 

El�ször szúrjuk be az oldalszámot és a dátumot a jelentés összes oldalára. Ezután adjunk hozzá egy 
szövegobjektumot, amely azonosítja a m�szertípust. 

Oldalszám beszúrása 

1. Görgesse a képerny�t az oldal aljára. 
2. Válassza az Insert > Page Number parancsot. 

3. A Properties oldalon kattintson a Printing Options fülre, és ellen�rizze, hogy a Print on Every 
Page meg legyen jelölve. 

 
4. Mozgassa a szövegdobozt az oldal aljának bal szélére. Az oldalszám a jelentés összes oldalán 
ugyanezen a helyen jelenik meg. 

Dátum beszúrása 

1. Válassza az Insert > Date parancsot. 
2. A Properties oldalon kattintson a Printing Options fülre, majd kattintson a Print on Every Page 

opcióra. 

3. Mozgassa a szövegdobozt az oldal aljának jobb szélére. A dátum a jelentés összes oldalán 
ugyanezen a helyen jelenik meg. (Lehet, hogy a Properties oldalt arrébb kell mozdítania.) 

M�szertípus beszúrása 

1. Görgesse vissza a képerny�t az oldal tetejére, és kattintson a Linked Text tool gombra az 
objektum eszköztáron. 

2. A Properties oldalon kattintson a Text Links fülre. 

3. A Categories listadobozban kattintson az Active Instrument Information sorra. 

4. A Field Names listadobozban kattintson duplán az Instrument Type soron. Látható, hogy erre a 
m�szertípus megjelenik a szövegdobozban. 

5. Növelje meg a doboz méretét úgy, hogy a szöveg elférjen benne, és mozgassa a dobozt az oldal 
jobb fels� sarkába. A képerny� a következ�képpen néz ki. 
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MEGJ.: A program más szövegkapcsolatokat is támogat, például a bejelentkezett felhasználót vagy a 
hivatalos cégnevet. B�vebb tájékoztatás a súgó Linked Text Field Object fejezetében olvasható. 

A jelentés mentése 

1. Válassza a File > Save As parancsot. 

2. Fájlnévként írja be: Report4. 

3. Kattintson a Save gombra. 

2. lépés – A gyors nyomtatás funkció konfigurálása 

A gyakorlat során a spektrum modul gyors nyomtatás funkcióját konfiguráljuk a Report2 
jelentéshez. A gyors nyomtatás segítségével a modulból azonnal nyomtatni lehet, nem kell 
visszatérni a jelentéskészít�höz és kiválasztani a jelentést. 

Az UVProbe program számos el�re definiált jelentést tartalmaz, amely kinyomtatható, amikor a File 
> Print parancsot választják a modulban. A jelentések konkrét objektumokhoz kapcsolódnak, pl. a 
spektrum diagramhoz, a csúcsválasztáshoz a kinetikai modulban, vagy a standardok táblájához a 
fotometriás modulban. 

Egyedi jelentések is létrehozhatók és társíthatók konkrét objektumokhoz, és nemcsak a Shimadzu 
alapértelmezett jelentéseit lehet használni. A leckében egy egyedi jelentést társítunk a spektrum 
modul diagram paneljével. 

Gyors nyomtatás konfigurálása a spektrum diagram paneljéhez 

1. Válassza a Window > Spectrum parancsot. 

2. Válassza a View > Settings parancsot, és kattintson a Quick Print fülre. 
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3. A Printable Item dobozban kattintson a Spectrum graph ikonra. 

4. Kattintson a Browse gombra, és válassza a Report2 fájlt, majd kattintson az Open gombra. 

5. Kattintson az OK gombra. 

6. Kattintson a diagram panelre, majd kattintson a Print ikonra. 

7. Nézze meg a kinyomtatott jelentést. A Report2 akkor lesz kinyomtatva, amikor a diagram panel 
aktív, és a File > Print parancs lett kiválasztva a modulban. 

Gratulálunk! Ezzel befejezte az UVProbe oktató kézikönyvét. 
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FÜGGELÉK 

A szövegben gyakrabban el�forduló angol szavak szószedete 

A 
Absorbance abszorbancia 
Activity table aktivitási tábla 
Add hozzáad 
Adding a program program hozzáadása 
Administrative rendszerfelügyeleti 
Attachment tartozék 
Auto-zero function auto-zéró funkció 

B 
Baseline alapvonal 
Baseline correction alapvonalkorrekció 
Blank subtract function 'blank kivonás' funkció 
Browse tallóz 

C 
Calculate számít 
Calibration kalibrálás 
Calibration curve kalibrációs görbe 
Cell positioner attachment cellapozicionáló tartozék 
Change módosítás 
Change password jelszó módosítása 
Close bezárás 
Color szín 
Column oszlop 
Comment megjegyzés 
Configure konfigurál 
Confirm meger�sít 
Connect csatlakozás 
Copy másolás 
Curve görbe 
Custom egyedi 
Custom equations egyedi egyenletek 
Customize graph diagram testre szabása 
Cycle time ciklusid� 

D 
Data set adathalmaz 
Description leírás 
Disable letilt 
Divisor osztó 

E 
Edit szerkeszt 
Enable engedélyez 
Equation egyenlet 

F 
Factor tényez� 
File fájl 
File name fájlnév 
Finish befejez 



Függelék 

UVProbe oktató kézikönyv 115 

G 
Graph diagram 
Group csoport 

H 
Hide elrejt 

I 
Initialization time inicializálási id� 
Initialize inicializál 
Input reason ok megadása 
Instrument m�szer, készülék 
Instrument bar m�szer eszközsor 
Instrument history m�szertörténet 
Interpolation interpoláció 

K 
Kinetics main table kinetikai f�tábla 
Kinetics module kinetikai modul 

M 
Manipulate manipulál 
Manual manuális 
Mark peaks csúcsok jelzése 
Mark valleys völgyek jelzése 
Measurement parameters mérési paraméterek 
Measurement units mértékegységek 
Measuring mode mérési mód 
Method módszer 

N 
Name név 
Next következ� 
Number of readings mérések száma 

O 
Object objektum 
Open megnyit 
Operation m�velet 
Option opció 
Order of curve görbe rendje 
Orientation tájolás 
Output kimenet 

P 
Page setup oldalbeállítás 
Pane panel 
Peak area csúcsterület 
Peak pick csúcsválasztás 
Photometric module fotometriás modul 
Point pick pontválasztás 
Print preview nyomtatási kép 
Properties tulajdonságok 

R 
Ratio hányados 
Reciprocal reciprok 



Függelék 
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Reflectance reflektancia 
Region tartomány 
Remove eltávolít 
Repetition ismétlés 
Repetition number ismétlési szám 
Report generator jelentéskészít� 
Report template jelentéssablon 
Result eredmény 
Rights jogosultság 

S 
Sample minta 
Sample compartment mintarekesz 
Sample table minta táblája 
Samples rows minták sorai 
Sampling interval mintavételi id�köz 
Save ment 
Save as mentés másként 
Scan speed scannelési sebesség 
Security mode biztonsági üzemmód 
Selection kiválasztás, kijelölés 
Settings beállítások 
Sewing box function 'varródoboz' funkció 
Single egyszeri 
Sipper felszívó 
Slit width résszélesség 
Spectrum module spektrum modul 
Standard error of prediction table standard el�rejelzési hibák táblája 
Standard table standardok táblája 
Subtraction kivonás 

T 
Text object szövegobjektum 
Threshold küszöb 
Time course measurement id�beli változás mérése 
Title cím 
Tools eszközök 
Total time összes id� 
Transmittance transzmittancia 
Type típus 

U 
Unknown samples ismeretlen minták 
User felhasználó 
User entry felhasználói bevitel 

V 
View megtekintés 

W 
Wavelength hullámhossz 
Wizard varázsló 
 
 


